PDA

View Full Version : [XBOne] Wife's XBL account redeemed the season pass and can connect online Trials Fusion



QuiGonZel1
04-25-2014, 06:25 PM
But MY profile the profile I USED TO REDEEM THE SEASON PASS, cannot log in to Uplay or the Ubisoft servers.

I'm so livid right now. I don't understand. I can literally, FROM THE MAIN MENU, start Trials with my profile and it will say "Cannot connect to Ubisoft servers at this time". So I tried logging in to the main menu with my wife's XBL account and she gets on, it asks her if she has a Uplay account to which I say "no" and exit from it and BOOM.

ALL OF THE SEASON PASS CONTENT UNLOCKS FOR HER.

SHE CAN PLAY ONLINE AND SEE LEADERBOARDS.

I'm so mad, I can't see straight. She doesn't even PLAY on the Xbox. However, she can see leaderboards and play online tracks and use all of the online features.

I don't know what to say. I'm about to return this game.

Ubi-Leorthian
04-25-2014, 06:43 PM
Hello,

There are known issues with logging into your Uplay account through the Trials Fusion main menu. Please try using a work around listed in this forum post (http://forums.ubi.com/showthread.php/870815-Workaround-Uplay-Linking-amp-XB1-Season-Pass-redeeming) and check if it helps you with your connection. If you continue to experience issues, please contact support directly for technical assistance. You can contact them through our ticket system found here: http://support.ubi.com/
Alternatively, if you would like to contact support by phone you can find the contact number for your regional support team here: http://www.ubi.com/US/Support/InternationalSupport.aspx

UseLessUK
04-28-2014, 01:12 PM
Greetings,

The work around for the Xbox One for logging in to Uplay, as supplied, does not work as it's missing 2 vital things (and 1 optional) without which it will probably never work.

RoguishRonin
04-28-2014, 01:29 PM
The supplied workaround for linking Xbox One and Uplay is exactly what worked for me, so it can work. If you have another/different workaround, then please share. I'm sure that those who it helps would be grateful.

UseLessUK
04-28-2014, 06:39 PM
Greetings,

Well it didn't work for me as my account was already linked, what I had to do was;

1. Disable quick start mode
2. Reboot xbox
3. sign in to Uplay, this also didn't work
4. Download Uplay client for XB1
5. Sign into Uplay Client
6. Reboot XB1
7. Start Fusion and when asked to login to Uplay enter details and hey Presto
8. Re-enable quick start mode