PDA

View Full Version : Artifacts on SP Map (Swamp) !



ToTaL OwNaGe
08-23-2004, 01:49 PM
i dont understand why this happens but when i play the swamp map i get artifacts right from the start to end.all the past maps were perfect without a hitch.its not my system cause i checked out other high graphic games like Doom 3 & Halo and they work fine.so it seams just to be the Swamp map thats it unless the map after has a problem .and the wierdest thing is at the begging of the swamp map where you see val right next to you ,shes frozen/dosnt move same with jack i can walk outside of my body ,lol its the wierdest thing ive ever saw.

ToTaL OwNaGe
08-23-2004, 01:49 PM
i dont understand why this happens but when i play the swamp map i get artifacts right from the start to end.all the past maps were perfect without a hitch.its not my system cause i checked out other high graphic games like Doom 3 & Halo and they work fine.so it seams just to be the Swamp map thats it unless the map after has a problem .and the wierdest thing is at the begging of the swamp map where you see val right next to you ,shes frozen/dosnt move same with jack i can walk outside of my body ,lol its the wierdest thing ive ever saw.

ToTaL OwNaGe
08-23-2004, 01:51 PM
oh yea the artifacts a see are colorful squares on the ground,huge triangles coming from the ground to the sky,and disorganized polygons like models and skins look really messed up.

CptLong
08-23-2004, 02:03 PM
I know that this sometimes occurs in -devmode. Do you have that, or do you launch game from CD? What kind of graphics card do you have?