PDA

View Full Version : AMD 64bit CPU on laptop compatibility with SCPT



Cypher72
07-18-2004, 03:55 AM
My friend is running an ATI 9600 on his laptop which has an AMD 64bit CPU running at 3.4gigs. When the game runs, the spy characters are doing a super slow motion movement which isn't lag (think of the Matrix slow motion scenes). Does anyone know if there is a way to fix this? Or do we have to wait for a patch to fix this? Please help.

Cypher72
07-18-2004, 03:55 AM
My friend is running an ATI 9600 on his laptop which has an AMD 64bit CPU running at 3.4gigs. When the game runs, the spy characters are doing a super slow motion movement which isn't lag (think of the Matrix slow motion scenes). Does anyone know if there is a way to fix this? Or do we have to wait for a patch to fix this? Please help.

KU_
07-18-2004, 12:08 PM
It definetily shouldnt be his laptop. Please describe more of what is hapenning.

http://actionvault.ign.com/top_images/farcry.jpg
===============
System Specs.
HP Pavilion 523n
Monitor-HP Pavilion MX70
Windows XP Home Edition
AMD Athlon Processor
PCI 2100 512MB
80GB Harddrive
ATI Radeon 9600XT 256MB

gnogtr
07-18-2004, 04:59 PM
Uh, well let's get a few things first, an AMD cpu doesn't run a 3.4Ghz, it can be called a AMD 64 3400+, but that means it runs at 2.20Ghz. The 3400 is the comparison to P4 processors, however that doesn't mean that it runs at that speed. As for laptops, they are unsupported as the box states, but I did get it to run on my laptop. You/he'll have to go to www.driverheaven.net (http://www.driverheaven.net) and get the latest Omega hacked drivers. They will help. Laptop cards aren't very good anyway, so it's possible that his laptop just runs it slow. The 9700 Mobility card, the fastest laptop card avaliable, only runs the first SC at 25 fps.

<a><center>My system:

AMD 64 3400+ @ 2.31Ghz
1 gig of Corsair TwinX DDR PC3200 RAM
Radeon 9800 Pro video w/TV out core @450, mem @735
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
SB Audigy 2 ZS
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig, 100 gig harddrives
Asus K8T800 mainboard
Creative 5.1 surround system
Swiftech liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII/Splinter Cell Tech/Beyond Good and Evil Tech Mods</font color=ff0000></a>
Drop me an Email (gnogtr@yahoo.com)</center>

Cypher72
07-19-2004, 09:28 AM
[QUOTE]Originally posted by gnogtr:
Laptop cards aren't very good anyway, so it's possible that his laptop just runs it slow. The 9700 Mobility card, the fastest laptop card avaliable, only runs the first SC at 25 fps.
QUOTE]

You're absolutely right about the CPU specs. But what you've misunderstood what I was describing as "Matrix slo motion" was not referred to fps. The game is running at 35+ fps. Rotating the screen around is smooth. But when we try to make the character (spy) move, he moves at super slow motion. While retaining 35+fps. Can you see what I'm trying to describe now? Sometimes when we adjust the resolution and start the game, the character will move normal, for a few seconds. Then the character will go into slow motion mode as if time itself slowed down. I know when we installed the game it stated that the CPU was incompatible. But it still installed the game. Being an AMD 64bit CPU, I have a feeling that SCPT doesn't support this type of CPU speed yet. I know that Farcry supports this CPU. So I have no doubt it's the CPU's 64bit processor that's causing this weird slow motion effect. So what I need is a solution. I'll check that link you gave to see if it has a driver fix for this problem. Got any suggestions KU_? Do you understand what I'm trying to describe by the term "Slow Motion"? http://ubbxforums.ubi.com/images/smiley/16x16_smiley-indifferent.gif

[This message was edited by Cypher72 on Mon July 19 2004 at 10:54 AM.]

Cypher72
07-19-2004, 12:02 PM
I noticed gnogtr that your system has the AMD 64bit CPU. Do you have SCPT installed? Does it work? http://ubbxforums.ubi.com/images/smiley/blink.gif

gnogtr
07-19-2004, 05:27 PM
Yeah, I've had the game installed since the day it came out and I have had 0 problems with it. I'm 100% sure it's the laptop incompatability thing, the box says they are unsupported. The only thing I know to tell you is to get the Omega hacked drivers. It runs fine on my Alienware laptop with a P4 3.06Ghz processor and a Radeon 9000 Mobility. I have the Omega drivers installed. I've only had problems with Far Cry so far.

<a><center>My system:

AMD 64 3400+ @ 2.31Ghz
1 gig of Corsair TwinX DDR PC3200 RAM
Radeon 9800 Pro video w/TV out core @450, mem @735
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
SB Audigy 2 ZS
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig, 100 gig harddrives
Asus K8T800 mainboard
Creative 5.1 surround system
Swiftech liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII/Splinter Cell Tech/Beyond Good and Evil Tech Mods</font color=ff0000></a>
Drop me an Email (gnogtr@yahoo.com)</center>

Cypher72
07-20-2004, 10:44 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by gnogtr:
Yeah, I've had the game installed since the day it came out and I have had 0 problems with it. I'm 100% sure it's the laptop incompatability thing, the box says they are unsupported. The only thing I know to tell you is to get the Omega hacked drivers. It runs fine on my Alienware laptop with a P4 3.06Ghz processor and a Radeon 9000 Mobility. I have the Omega drivers installed. I've only had problems with Far Cry so far.<HR></BLOCKQUOTE>

What were the settings on the video card? That way I can get an idea on how to setup my friend's laptop.

gnogtr
07-20-2004, 09:47 PM
Ok, make sure everything is set to the "quality" setting. Have AF and AA set to "app. pref." Turn trueform to "app pref" and turn Evsync to "always on."

<a><center>My system:

AMD 64 3400+ @ 2.31Ghz
1 gig of Corsair TwinX DDR PC3200 RAM
Radeon 9800 Pro video w/TV out core @450, mem @735
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
SB Audigy 2 ZS
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig, 100 gig harddrives
Asus K8T800 mainboard
Creative 5.1 surround system
Swiftech liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII/Splinter Cell Tech/Beyond Good and Evil Tech Mods</font color=ff0000></a>
Drop me an Email (gnogtr@yahoo.com)</center>