PDA

View Full Version : ATI FSAA and aniso force fix



XyZspineZyX
01-25-2004, 06:50 PM
Hi,

I found a solution for the ati problem, wich enables you to force anti-aliasing (FSAA) and anisiotrophic filtering in the ati control panel.
I discovered that its only directx who has a problem with forcing aa&anisio.

If you go to your game directory you see a file called "systemcfg.lua. open this file with wordpad or something, and change the line"r_Driver = "directx9" to r_Driver = "opengl"

now you can force full screen anti-aliasing and anisiotrophic in the ati control panel.
this enabled me to play the game at 1280/1024 everything at high quality and with 6x aa and 2x anisio on a 9600xt!

XyZspineZyX
01-25-2004, 06:50 PM
Hi,

I found a solution for the ati problem, wich enables you to force anti-aliasing (FSAA) and anisiotrophic filtering in the ati control panel.
I discovered that its only directx who has a problem with forcing aa&anisio.

If you go to your game directory you see a file called "systemcfg.lua. open this file with wordpad or something, and change the line"r_Driver = "directx9" to r_Driver = "opengl"

now you can force full screen anti-aliasing and anisiotrophic in the ati control panel.
this enabled me to play the game at 1280/1024 everything at high quality and with 6x aa and 2x anisio on a 9600xt!

XyZspineZyX
01-25-2004, 07:18 PM
I don't know about you but... (Yes, I know I have an nVidia card) when OpenGL is the driver the speciall effects (smoke, muzzle flash and pretty much every other effect) are all square/blocky... And if that isn't the bad part, when I use it trees and stuff turn blue/purple until you get right up to them.

Direct3d9 is the way to leave it... at least in the demo. That is the reason you cannot select it in the game menu.

But! if it works grand for you, thats fine http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

P4 2.6C HT (@3.0Ghz) | 512Mb Corsair XMS PC3500C2PT | Albatron GF FX5900PV 128Mb 2.2ns | WD800JB 8Mb Cache