PDA

View Full Version : Lock-On Problems with AA and Joystick



BlitzKrieg101
03-21-2004, 03:05 AM
Hi

No matter how much I tamper with my video card settings Lock-On doesn't want to enable AAFiltering. Or should I say it is totally intermittent. I have a ATI 9600 Pro with the latest 4.2 drivers. Sometimes when I start the game it works otherwise I complety have to reset my settings, not from the game which gives you limited options anyway but from the control panel and then it might work.

Sa http://ubbxforums.ubi.com/images/smiley/52.gifme with my joystick, when certain weather effects are chosen with cross winds especially the joystick looses its calibration, not only in the game but it effect all games.

This is getting highly irritating and I hope that this will be addressed soon in the enxt patch

Thanks, I needed to vent.

Gian

BlitzKrieg101
03-21-2004, 03:05 AM
Hi

No matter how much I tamper with my video card settings Lock-On doesn't want to enable AAFiltering. Or should I say it is totally intermittent. I have a ATI 9600 Pro with the latest 4.2 drivers. Sometimes when I start the game it works otherwise I complety have to reset my settings, not from the game which gives you limited options anyway but from the control panel and then it might work.

Sa http://ubbxforums.ubi.com/images/smiley/52.gifme with my joystick, when certain weather effects are chosen with cross winds especially the joystick looses its calibration, not only in the game but it effect all games.

This is getting highly irritating and I hope that this will be addressed soon in the enxt patch

Thanks, I needed to vent.

Gian