PDA

View Full Version : Ghost Recon won't patch to 1.4



XyZspineZyX
09-02-2003, 07:08 AM
I've searched for a few threads and I still haven't found an answer that worked. Here's the problem, I fully installed GR and DS, then downloaded and installed 1.3. When I started GR, it said I was running 1.3.5.0, which I'm guessing is the correct version so far. So I download 1.4 and install it. When it's going to install at 0%, it just skips to the next window and says Installation is Complete. I run GR, and it still says I'm running version 1.3.5.0. Now, I try to uninstall GR, and all it does is go from 0% to the finished window and it doesn't even uninstall it. I tried following the steps someone told about deleting it manually and deleting the GR registry and everything. Whenever I try to setup from the CD, it only says "Uninstall Ghost Recon" and not Install.

XyZspineZyX
09-02-2003, 07:08 AM
I've searched for a few threads and I still haven't found an answer that worked. Here's the problem, I fully installed GR and DS, then downloaded and installed 1.3. When I started GR, it said I was running 1.3.5.0, which I'm guessing is the correct version so far. So I download 1.4 and install it. When it's going to install at 0%, it just skips to the next window and says Installation is Complete. I run GR, and it still says I'm running version 1.3.5.0. Now, I try to uninstall GR, and all it does is go from 0% to the finished window and it doesn't even uninstall it. I tried following the steps someone told about deleting it manually and deleting the GR registry and everything. Whenever I try to setup from the CD, it only says "Uninstall Ghost Recon" and not Install.

XyZspineZyX
09-02-2003, 02:12 PM
Do you have Islander Thunder? I believe you need that installed to patch up to 1.4


A man only needs one rectum. - F. Salter, "Recon Scout"

http://www.justresting.com/pictures/JustResting.jpg