PDA

View Full Version : Uninstall and Reinstall and saves are GONE!!



vertices
07-25-2004, 06:03 PM
I've got FarCry v1.1 running and it crashes EVERY SINGLE TIME right after you watch the chick bathe in the watefall.

In my troubleshooting, I copied out my "profiles" folder, uninstalled the game, and told the uninstall to leave my saves.

I reinstalled the game and now I can select my profile but it only allows me access to my TRAINING level saves!!! Training level?? I'm not playing this entire game over again just to see if it crashes again at the same spot.

So my main problems:
1. Game crashes to desktop EVERY TIME after chick bathes in water fall (after killing Crow).

2. Now after reinstalling the game, I can't get to my saves, it lets me select my profiles but then I can only access saves from the training level. I have reinstalled 1.1 and verified that the saves are in the folder. What gives?

vertices
07-25-2004, 06:03 PM
I've got FarCry v1.1 running and it crashes EVERY SINGLE TIME right after you watch the chick bathe in the watefall.

In my troubleshooting, I copied out my "profiles" folder, uninstalled the game, and told the uninstall to leave my saves.

I reinstalled the game and now I can select my profile but it only allows me access to my TRAINING level saves!!! Training level?? I'm not playing this entire game over again just to see if it crashes again at the same spot.

So my main problems:
1. Game crashes to desktop EVERY TIME after chick bathes in water fall (after killing Crow).

2. Now after reinstalling the game, I can't get to my saves, it lets me select my profiles but then I can only access saves from the training level. I have reinstalled 1.1 and verified that the saves are in the folder. What gives?

vertices
07-25-2004, 06:39 PM
Ok well, apparently the install of the 1.1 patch did not go take the first time. I uninstalled and reinstalled the patch and now I have access to my saves.

But it STILL crashes after killing Crow!! SO far I have:

1. Dropped Video settings (AA, AF, and Res)
2. Reinstalled DX 9.0B
3. Dropped hardware Acceleration 2 notches
4. Ensured nothing is overclocked
5. Applied all Windows updates
6. Ensured Fast Writes are off

I'm running a 3.0C and an ATI X800XT-PE with Cat 4.7 and a gig of ram.

The entire game NEVER crashed once since I started and now it crashes EVERY single time at the same spot.

This PC is stable as hell as well, no crashes ever, including in FarCry, except for this one spot.

formula72
07-26-2004, 05:57 AM
Try defragmenting your Harddrive.

Run scandisk to see if you any errors on your H.D

Run Ad-Aware6.0/Spybot S/D for possible spyware.