PDA

View Full Version : Tweaking INI files for multiplayer purposes...



dead_red_eyes
06-13-2004, 11:55 AM
Hi, I read somehwere that someone tweaked their ini files for multiplayer...like setting the light from ultra high to just high in the ini files. Which files are these and where do I find them? The only level that doesn't run so well for me is the wharehouse. Any help would be much apreciated and welcome! Thanks..

dead_red_eyes
06-13-2004, 11:55 AM
Hi, I read somehwere that someone tweaked their ini files for multiplayer...like setting the light from ultra high to just high in the ini files. Which files are these and where do I find them? The only level that doesn't run so well for me is the wharehouse. Any help would be much apreciated and welcome! Thanks..

XyZspineZyX
06-13-2004, 12:36 PM
You want to mess with this file do so at your own risk.
Go to your file where the game is
open Online - system - Default Configuration Settings.
Be very sure to back up the file before you mess with it. you will find three settings you can change
Brightness=0.500000
Contrast=0.500000
Gamma=1.000000
Be careful

http://img13.photobucket.com/albums/v37/Blueice/angle4.gif

reeferkills
06-13-2004, 07:15 PM
for performace, either turn on triple buffering or turn off vsync; i prefer the former. also, turning your desired refresh rate up removes some goofy 32fps framerate cap that is otherwise there.

S-n-A-k-E1
06-14-2004, 01:33 AM
oh yeah.. you mean this:
"first go into the system folder and find the default.ini file, then skip down to the winDRV.windowsClient area. change all the texturedetail things to high. do the same with the SDLDRv.SDLClient area. Move down to XboxDRv.XboxClient and change the details to high.

In the D3DDrv.D3dRenderDevice area, make sure the top 5 lines =True. skip down to DesiredRefreshRate and change it to 120, though i think any multiple of 60 works. Make sure that use VSync is True.

In OpenGLDrv.OpenGLRenderDevice, make sure top 6 lines are true, and ReduceMouseLag is true.

Finally move down to Engine.LevelInfo, change the PhysicsDetailLevel to =PDL_High

If you have everything set correctly, it should drastically improve your graphics AND performance."

i cant remember who writed it.. but it works.. give it a try.. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

rainyleg
06-14-2004, 03:53 AM
Tried what you suggested Snake, did not work. Multiplayer is still capped at 30fps.

reeferkills
06-14-2004, 09:16 AM
ya what snake quoted is total bs, what i explained should work.

S-n-A-k-E1
06-14-2004, 12:38 PM
Well u should try with diferent frame rates.. and also changign ur middesired frame rate too... that may give u some smooth moves