PDA

View Full Version : Hawx 1 Stuck rolling to the left



ZagZero
06-20-2012, 10:29 PM
I just installed hawx 1. I have a problem that no matter what input type I use (keyboard/mouse, gamepad, flight stick) my plane keeps rolling to the left and the elevators are stuck up. If I try to roll to the right I stop rolling, but I don't roll to the right. I would compare the feeling with having a joystick with the center as an extreme. Specs: win 7 home 64 bit, amd athlong II x2 245, nVidia GTS 450, 6 gb ram and, keybord, mouse, and flight stick uses widows default drivers for each while my xbox 360 controller uses Microsoft xbox 360 pc drivers. I have tried reinstalling hawx, running it in compatibility mode for xp sp3 and as admin, calibrating joysticks, restarting hawx, running it without patch, and changing controls. Any idea on how to fix this?

[Solved] I just unplugged my hub with my midi keyboard and a digital drum set attached.

Ubi-Mush
06-21-2012, 12:07 PM
Hi, have you contacted technical support? they will be able to troubleshoot with you.

ZagZero
06-21-2012, 07:28 PM
I fixed it. I unplugged my usb hub that had a midi keyboard and a digital drum set plugged in to it.