PDA

View Full Version : Exporting from MAX, repalceme texture issue



LordsWarrior
09-05-2004, 05:01 PM
Hi

So Ive made some models and assigned the shader and .dds maps in max5.
When I export to cgf and import into sandbox Im getting the replaceme texture on them..

It seems the exporter is adding the entire "Ubisoft/Farcry/mod/textures...." into the texture path "instead of truncating to mod/texture...." etc

I can easily go into the material editor and fix them, but Im wondering if there is a way for it to work automagically.

Im not sure why its doing this, as Ive previously had success when exporting models with textures etc.

I also notice the documentations say keep the name/path lenght to under 32 characters which I also tried to no avail.

Its weird tho..as for some models that do have the entire "ubisoft/farcry/mod/..." path are working fine


Any ideas?

-LW

----------------------
-LordsWarrior
----------------------

LordsWarrior
09-05-2004, 05:01 PM
Hi

So Ive made some models and assigned the shader and .dds maps in max5.
When I export to cgf and import into sandbox Im getting the replaceme texture on them..

It seems the exporter is adding the entire "Ubisoft/Farcry/mod/textures...." into the texture path "instead of truncating to mod/texture...." etc

I can easily go into the material editor and fix them, but Im wondering if there is a way for it to work automagically.

Im not sure why its doing this, as Ive previously had success when exporting models with textures etc.

I also notice the documentations say keep the name/path lenght to under 32 characters which I also tried to no avail.

Its weird tho..as for some models that do have the entire "ubisoft/farcry/mod/..." path are working fine


Any ideas?

-LW

----------------------
-LordsWarrior
----------------------