PDA

View Full Version : PB INT FAILURE



seinfeldrules33
03-27-2004, 01:46 PM
How many other people are getting this message often in MP games? Making sure its just not me http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif

seinfeldrules33
03-27-2004, 01:46 PM
How many other people are getting this message often in MP games? Making sure its just not me http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif

DrBubba
03-27-2004, 01:58 PM
I am...I stopped playing MP last night ebcause of it.

BinderDundat_69
03-27-2004, 02:08 PM
i think this is whats happening to me, i play for about 5mins and then it disconnects and reconnects to the server. Very annoying F|_|CKING BS

Ancient_Outlaw
03-27-2004, 02:15 PM
Ya man same thing is happening with me as well... patch seems to have made things worse for me ... i given up on the MP too... hope they can get it worked out but im not gunna hold my breath....SUCKS http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif

NFC-Korrigan
03-27-2004, 02:27 PM
I had the same problem but disabling my firewall (Zone Alarm) fixed it for me.

http://www.retrotec.com/lilith/fcsig2.gif

BinderDundat_69
03-27-2004, 02:30 PM
i have zone alarm too ill try disabling it. shouldn't have to do that thought.
thanks for the tip

seinfeldrules33
03-27-2004, 02:55 PM
O and are there any special ports i need to open on my router?

seinfeldrules33
03-27-2004, 02:56 PM
All i have is NAV running, no firewall. Shutting that off wont make a difference right? And same for shutting off my XP firewall?

seinfeldrules33
03-27-2004, 07:26 PM
Anyone get a solution yet? http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif

daalig
03-27-2004, 08:14 PM
Contact support@evenbalance.com

They should help you.