PDA

View Full Version : Porblem whit Settler II 10th PLEASE HELP!



Jokz91
07-18-2007, 03:23 PM
What´s wrong whit my dad´s PC? After playing a hour of Settles II whit him on LAN the screen gets black for him and he have to restart the computer. Sounds dies too. But on the computer I´m playing the game goes on and works fine. Please, does anyone know how to fix this?

Another annoying thing is that I can´t get thru mission 3 becose I cant get expeditions ready. When I press the "prepare for expedition" they go whit all that i need stones, worker BUT not wood!!! If one settler goes whit wood into the harbor, a settler in the harbor goes immidetly out whit it. that why I cant get my ships redy for expedition. Is there anything I can do. It´s not funny to pay for a game that has a this big bug http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Jokz91
07-18-2007, 03:23 PM
What´s wrong whit my dad´s PC? After playing a hour of Settles II whit him on LAN the screen gets black for him and he have to restart the computer. Sounds dies too. But on the computer I´m playing the game goes on and works fine. Please, does anyone know how to fix this?

Another annoying thing is that I can´t get thru mission 3 becose I cant get expeditions ready. When I press the "prepare for expedition" they go whit all that i need stones, worker BUT not wood!!! If one settler goes whit wood into the harbor, a settler in the harbor goes immidetly out whit it. that why I cant get my ships redy for expedition. Is there anything I can do. It´s not funny to pay for a game that has a this big bug http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif