PDA

View Full Version : played SH IV for months, suddenly there's problems



garycroix
11-16-2008, 07:14 PM
Hello all. Been playing for months like I said, only mod is Trigger Maru Overhauled. Continued a career, I had no conning tower. That's right. I couldn't go to the bridge, had no 'scopes or deck gun. I could view the boat externally though. Tried starting a new career. So I started a new career. Now I have no external view, F12. I know of nothing to do except reinstall the program/patches/mods. I don't want to do all that unless I have to. Am I forgetting something/turned something off by accident, does anyone have any suggestions? Thanks!

garycroix
11-16-2008, 07:14 PM
Hello all. Been playing for months like I said, only mod is Trigger Maru Overhauled. Continued a career, I had no conning tower. That's right. I couldn't go to the bridge, had no 'scopes or deck gun. I could view the boat externally though. Tried starting a new career. So I started a new career. Now I have no external view, F12. I know of nothing to do except reinstall the program/patches/mods. I don't want to do all that unless I have to. Am I forgetting something/turned something off by accident, does anyone have any suggestions? Thanks!

tambor198
11-16-2008, 07:46 PM
Can't say I've heard of this problem before. One question, did you use the JSGME to install TMO? It almost dound like some files have become corrupted. You may end up having no other choice but to reinstall.

garycroix
11-16-2008, 08:14 PM
Yep, used JSGME. It was very weird...totally flat surface on the sub.

tambor198
11-16-2008, 08:59 PM
One other suggestion, Gary. If you haven't done so in awhile try updating your display drivers and see if that helps any.

garycroix
11-17-2008, 06:04 PM
I'm pretty sharp, but what is the easiest way to upgrade the drivers? Thanks. I have Vista, if that matters.

Yooperbacker
11-17-2008, 07:58 PM
Hello gary,
What tambor198 was saying is you should go to the web site of the manufacture that made your graphic card and download the newest driver for it. If you need help with this could you let us know who makes your graphic card. If your not sure of that just let us know and we will help.

tambor198
11-17-2008, 07:59 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by garycroix:
I'm pretty sharp, but what is the easiest way to upgrade the drivers? Thanks. I have Vista, if that matters. </div></BLOCKQUOTE>


Yes, having Vista does matter. What kind of video card do you have?

garycroix
11-17-2008, 08:10 PM
It's a Dell laptop. Under Device Manager, I'm told it is a NVIDIA GeForce 8600 GT.

garycroix
11-17-2008, 08:58 PM
Odd...I uninstalled SHIV. Reinstalled it. I had done nothing to remove JSGME or any mods. I thought any mods would be removed since I removed SHIV. I clicked on the icon for SHIV, Trigger Maru started to load up and of course did nothing, the game wouldn't load. So I'm reinstalling JSGME. should I patch the game to 1.4 first? I suspect this is a dumb question.

Yooperbacker
11-17-2008, 10:23 PM
gary, not a dumb question. Patch to 1.4 then put JSGME back in.

To update your graphic driver go here (http://www.nvidia.com/Download/index.aspx?lang=en-us) and select your graphic card, etc or you could try Option 2 and see if it finds your graphic card.