PDA

View Full Version : What ports do I forward in my router setup?



rkrebs11
03-29-2009, 03:37 PM
PC version. THX

rkrebs11
03-29-2009, 03:37 PM
PC version. THX

CircusMidget_TS
03-30-2009, 08:41 AM
Here are the ports you'll have to open, or forward:

LAN

TCP
7788

UDP
7789-7790
7589 for session discovery


ONLINE

TCP
3074-3174 - outbound
3155 - outbound
3163 - outbound

UDP
1001,7788 - inbound/outbound
3074-3174 - inbound / outbound (at least one in this range, preferably 3074)

rkrebs11
03-30-2009, 02:59 PM
Thanks CM. Can't imagine why they weren't included in the manual under MP. I guess this game has a fault or two.

CircusMidget_TS
03-31-2009, 07:46 AM
Sure, np rkrebs11.

Yeah, not too sure what is up with that. You'd think that would be something standard to put in a manual or at the very least, in the readme.

Storbein
03-31-2009, 09:40 AM
question is; did this actually help? it didnt for me

patrol2009
03-31-2009, 07:35 PM
hello CM can u plz explaim more bout that plz because im having problems to login online somtimes comes up with waiting and somtimes with error online , error reading licene thx u mate <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by CircusMidget_TS:
Here are the ports you'll have to open, or forward:

LAN

TCP
7788

UDP
7789-7790
7589 for session discovery


ONLINE

TCP
3074-3174 - outbound
3155 - outbound
3163 - outbound

UDP
1001,7788 - inbound/outbound
3074-3174 - inbound / outbound (at least one in this range, preferably 3074) </div></BLOCKQUOTE>

ourben
04-01-2009, 04:28 AM
My HAWX did this:

<pre class="ip-ubbcode-code-pre">POST /upnp/control/igd/wanipcDynamic_IP HTTP/1.1

HOST: 192.168.1.254:80

SOAPACTION: "urn:schemas-upnp-org:service:WANIPConnection:1#GetSpecificPortMappi ngEntry"

CONTENT-TYPE: text/xml; charset="utf-8"

CONTENT-LENGTH: 392



&lt;s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"&gt;

&lt;s:Body&gt;

&lt;u:GetSpecificPortMappingEntry xmlns:u="urn:schemas-upnp-org:service:WANIPConnection:1"&gt;

&lt;NewRemoteHost&gt;&lt;/NewRemoteHost&gt;

&lt;NewExternalPort&gt;2008&lt;/NewExternalPort&gt;

&lt;NewProtocol&gt;UDP&lt;/NewProtocol&gt;

&lt;/u:GetSpecificPortMappingEntry&gt;

&lt;/s:Body&gt;

&lt;/s:Envelope&gt;</pre>

To which my router responded:

<pre class="ip-ubbcode-code-pre">HTTP/1.0 500 Internal Server Error

Connection: close

Server: Thomson TG 585 v7 7.4.20.3 UPnP/1.0 (0832SF89D)

Content-Length: 515

Content-Type: text/xml; charset="utf-8"

EXT:



&lt;?xml version="1.0"?&gt;

&lt;s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"&gt;

&lt;s:Body&gt;

&lt;s:Fault&gt;

&lt;faultcode&gt;s:Client&lt;/faultcode&gt;

&lt;faultstring&gt;UPnPError&lt;/faultstring&gt;

&lt;detail&gt;

&lt;UPnPError xmlns="urn:schemas-upnp-org:control-1-0"&gt;

&lt;errorCode xmlns=""&gt;714&lt;/errorCode&gt;

&lt;errorDescription xmlns=""&gt;No such entry in array&lt;/errorDescription&gt;

&lt;/UPnPError&gt;

&lt;/detail&gt;

&lt;/s:Fault&gt;

&lt;/s:Body&gt;

&lt;/s:Envelope&gt;</pre>

Perhaps we need that one too?

patrol2009
04-01-2009, 09:01 PM
non of thoes port did work for me

infamousjeff
04-05-2009, 04:24 PM
So where did you get the information for the ports?(haven't tried these but tried another set that didn't work) I'm going to try them and if that doesn't work I'll try enabling UPNP(security nightmare, thanks ubi :P)

patrol2009
04-05-2009, 08:44 PM
dont do it dont enable UPNP i did try everything
non work for me and UBI send same port the one listed up non of them did work for me its UBISOFT end this game atleast 2 fault they sold incomplite game and that's against the law i thing we should take them to court cant log in to play online game crashes DUMP files with DX 10 it bad wont work i spend on phone calls to UBISOFT 150 $ and got nothing and i dont know why they put telephone number for tech support and they cant even help us just wasting money on phone calls all the phone calls i made its being recorded the guys at tech support they know nothing im realy ****ed off big time put user name fine put pass wros fine put SN fine click log in said waiting or erorr online error reading licnese and when i play single player game crashes and if dont crash jet luch rocket by it self u name it this game have big huge issue, my pc its high end pc gtx 295 Q9550 OC @ 4.2 GHZ 8 ghz ram i play all my games online eccept the hawx game so the problems from them from their end not us not our connection and they have to fix that and i will never again buy UBISOFT again i was going the PS3 v and xbox v for my kids but not anymore every one world wide i mean global all pc gamers having big issue with hawx game goodluck to us

Burpman
04-06-2009, 07:19 AM
Don't mess up with your ports it's Ubicrap fault. They just release another bull****ed game.
wait for the patch....it **should** fix this problem

rkrebs11
04-08-2009, 08:02 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Burpman:
Don't mess up with your ports it's Ubicrap fault. They just release another bull****ed game.
wait for the patch....it **should** fix this problem </div></BLOCKQUOTE>

It's really not a problem as I can easily delete the profile that forwards those ports

jpereira1981
04-09-2009, 05:51 AM
Hey I have a problem my HAWX
Is connecting to a port not listed in your list

2008 tcp/upd

To this 169.254.210.138 and to 116.48.116.185

Why this is appenning ???? Should I allow it ???

rkrebs11
04-09-2009, 06:21 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by jpereira1981:
Hey I have a problem my HAWX
Is connecting to a port not listed in your list

2008 tcp/upd

To this 169.254.210.138 and to 116.48.116.185

Why this is appenning ???? Should I allow it ??? </div></BLOCKQUOTE>

Uh, well you see that port's outdated. It's last year's port. I wouldn't trust it. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

jpereira1981
04-09-2009, 04:59 PM
What do u mean by last years port ??????

I cant play. If i dont open the ports.

Can i fix it??

rkrebs11
04-09-2009, 07:00 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by jpereira1981:
What do u mean by last years port ??????

I cant play. If i dont open the ports.

Can i fix it?? </div></BLOCKQUOTE>

It was a joke and I'm sorry. I know it's not funny for you. Honestly, I don't know why you're having that port accessed. If you have an Anti-Virus Suite like Norton's Internet Security or similar, you can have that port blocked for incoming and outgoing traffic.