PDA

View Full Version : Trouble with fog of war



ddismal
10-01-2007, 01:23 AM
I'm experiencing some odd bugs while playing HoK. It seems the fog of war disappears "randomly", not normally around my units. The lighted area jumps around wildly, and in many cases my units are standing in the fog, the dark area. Anyone else had this the bug before?

For the record, I have the latest patch and my computer is fully compabatile with the game; I haven't experienced any problems what-so-ever before.

I'm currently at work so I can't post a screenshot, but if it'll help, I can take one when I get home.

Thanks!

ddismal
10-01-2007, 01:23 AM
I'm experiencing some odd bugs while playing HoK. It seems the fog of war disappears "randomly", not normally around my units. The lighted area jumps around wildly, and in many cases my units are standing in the fog, the dark area. Anyone else had this the bug before?

For the record, I have the latest patch and my computer is fully compabatile with the game; I haven't experienced any problems what-so-ever before.

I'm currently at work so I can't post a screenshot, but if it'll help, I can take one when I get home.

Thanks!

BTOG46
10-01-2007, 05:20 AM
Post your computer details too, ie. video card, cpu, memory, Windows version, etc. without those all anyone can do is guess at a cause and a possible cure.

ddismal
10-02-2007, 06:00 AM
Well my comps basic stats are as follows:

Asus A8N-SLI Deluxe
AMD Athlon 64 3700+
NVIDIA GeForce 7950 GT
1GB RAM
Windows XP Pro SP1 (always had SP1)

Also here is a perfect screenshots to help get the idea of the problem:

http://img337.imageshack.us/img337/455/s3d00002akt6.jpg

As you can see, the area of vision surrounding my units seem to jump quite randomly. Also, it isn't a bug on a specific map as I have tried several maps and all have the same problem.

ddismal
10-02-2007, 06:30 AM
Oh and I DO have the latest graphics drivers and other updates for my comp too.

BTOG46
10-02-2007, 09:42 AM
Now that is weird, even the rubbish Ati 7000 IGP chip in my laptop displays better than that.
With your system you should be getting great displays, I wonder if it's worth you going to SP2 and allowing auto updates, I know there are some fixes in SP2 over the way that XP handles some displays, you really should be running it anyway, it fixes a lot of other things too.
It might also be worth trying different settings in the Nvidia 3d controls, ie. AA etc.
Sometimes an older driver can cure things too, I had to roll back My drivers in my desktop a few times as some new drivers screwed up my existing games.