PDA

View Full Version : sound problem



treblemax
12-01-2009, 10:54 PM
Hi, i downloaded the game from steam ( 3 times from scratch) since i got no sound in game, i get sound in the brand intro then nothing in the menu or in game. The only sound i get is the speech from the old lady in the first video after doing new game. Then nothing at all in game . I tried to play a bit to see if other speeches worked but it seems like theres none in this game lol. Help please?

treblemax
12-01-2009, 10:54 PM
Hi, i downloaded the game from steam ( 3 times from scratch) since i got no sound in game, i get sound in the brand intro then nothing in the menu or in game. The only sound i get is the speech from the old lady in the first video after doing new game. Then nothing at all in game . I tried to play a bit to see if other speeches worked but it seems like theres none in this game lol. Help please?

ngelik
12-01-2009, 11:54 PM
i got the same problem, no sound just as you describded...
it seems the problem must be related with the steam version only.
i hope steam or ubisoft will give us a patch or smthing...

Mikali1408
12-02-2009, 09:19 AM
I got the same problem, mentionned it in the topic of "windows 7 black screen".
I have a collectors edition so it is not only for the steam version !!

Sonic27071977
12-04-2009, 12:32 PM
Ive a CE and no sound, first I have in the transporter sound... after landing there is no SOund!

http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

Help!

DariusD
12-05-2009, 12:36 PM
Did you try setting your sound acceleration in Windows system settings to 48 KHz maximum?

AbdelFattahM
01-24-2010, 03:15 PM
Try to download the latest direct x: DirectX End-User Runtime Web Installer>> http://www.microsoft.com/downl...1b-bc6a-9b6652cd92a3 (http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3)

I had the same problem, but now solved after applying this update.