PDA

View Full Version : Cant use Punkbuster Admin Web Tool



garack
07-10-2008, 01:13 PM
I i got a dedicated server with Punkbuster enabled to work. The i followed the instuctions to set up the server and enable the punk-Buster-Web-tool by creating the file in the PB config and set up my ip adresss and a password and the port 8080.

MY Ip is the Ip the routers shows, cause i have 2 PC on my router. One is 196.168.178.21

When i open a browser, IE or Firefox and write 196.168.178.21:8080 i cant reach the Web Tool.

Why?

PC use Vista32SP1 Network Detection enabled, NO Firewall, NO antivirus. UpNP is enabled and the port 8080 on 196.168.178.21 is opened for tcp und udp.

garack
07-10-2008, 01:13 PM
I i got a dedicated server with Punkbuster enabled to work. The i followed the instuctions to set up the server and enable the punk-Buster-Web-tool by creating the file in the PB config and set up my ip adresss and a password and the port 8080.

MY Ip is the Ip the routers shows, cause i have 2 PC on my router. One is 196.168.178.21

When i open a browser, IE or Firefox and write 196.168.178.21:8080 i cant reach the Web Tool.

Why?

PC use Vista32SP1 Network Detection enabled, NO Firewall, NO antivirus. UpNP is enabled and the port 8080 on 196.168.178.21 is opened for tcp und udp.

Lethal1940
07-10-2008, 06:57 PM
I haven't setup a PB for my SADS yet, but here is some information that may help!
Maybe you already have this?
http://www.evenbalance.com/publications/vegas-ad/index.htm#updating

Ubisoft needs to develop it's own graphical interface for SADS, but they just don't seem to care about the gaming community and won't give it what it needs or wants.

garack
07-11-2008, 01:15 PM
Thanks , but the wich web browser i cant reach the pb admin page. Error 404 http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif