PDA

View Full Version : Problems....



DipSetCity
12-19-2006, 07:45 AM
Hey guys...I got a little problem,well prolly its more like big one,when game is loading I hear short strange noice,so when I tab SP theres a lil message : C++ Non regstered Shader Version,does anyone know how to solve this problem?

DipSetCity
12-19-2006, 07:45 AM
Hey guys...I got a little problem,well prolly its more like big one,when game is loading I hear short strange noice,so when I tab SP theres a lil message : C++ Non regstered Shader Version,does anyone know how to solve this problem?

DipSetCity
12-19-2006, 07:50 AM
By the way,lately im getting quite disapointed because of ALL late games testing,few years before there were no problem,you just buy a game and play it,now you pay 49.99 bucks for a damn game which doesnt work.Game stores shouldnt sell games with such a bugs,maby that would force developers to test game properly.

scworld
12-19-2006, 07:54 AM
It looks like your GFX card doesnt support SM3. check the requirements on the box.<div class="ev_tpc_signature">

http://www.splintercellnetwork.com/sig/2,frvge.jpg
HS&lt;040703.

Sgt.DanWells
12-19-2006, 07:54 AM
i guess you have an ati radeon x850, this game needs shader model 3.0 the only cards out there which have it are nvidia 6200 upwards, and ati X1xxx series cards. sorry.<div class="ev_tpc_signature">

http://imageshack.us/img/imageshackbanner.gif (http://imageshack.us)

DipSetCity
12-19-2006, 08:02 AM
http://img100.imageshack.us/img100/9045/error1jy0.jpg (http://imageshack.us)


http://img100.imageshack.us/img100/599/error2ge8.jpg (http://imageshack.us)

Errors

DipSetCity
12-19-2006, 08:11 AM
I got radeon 9800 pro which doesnt support 3.0,but whatever,theres no note saying : If your card doesnt support 3.0 you will not be able to run it,btw thats the official game requirments made by <b style="color:black;background-color:#a0ffff">UBI[/b]
PC hardware minimum requirements ========================

Supported OS : Windows XP (only)
Processor : 3000 MHz Pentium IV or AMD Athlon or better
RAM : 1GB RAM
Video Card : 128MB DirectX9-compliant video card (see supported list*)
Sound Card : DirectX 9.0-compliant sound card
DirectX : DirectX 9.0c (included on DVD)
DVD : 4x DVD or faster
Hard Drive Space : 8.0 GB free

PC hardware recommended requirements ========================

Supported OS : Windows XP (only)
Processor : 3500 MHz Pentium IV/AMD or better
RAM : 1GB RAM
Video Card : 256MB DirectX9-compliant video card (see supported list*)
Sound Card : DolbyDigital 5.1 and EAX 4.0 compatible
DVD : 4x DVD or faster
Hard Drive Space : 10.0 GB free

================================================== ==============================
I dont see any 3.0 requirments,it just says 256mb vga dx9 compatible,so it should perfectly work on my VGA,btw when game was checking my PC it all ran properly,my PC shouldnt have any problem with this game,most of auto detect settings are high/on so....<b style="color:black;background-color:#a0ffff">UBI[/b] fked up..

SCO.net
12-19-2006, 08:18 AM
Video Card : 128MB DirectX9-compliant video card (see supported list*)

Did you see the supported list like it asks?

Basically, the rear of the box states that only the below cards are supported.

ATI X1600/X1800/X1900
nVidea 6600/6800/7300/7600/7800/7900.<div class="ev_tpc_signature">

----------
http://www.splintercellonline.net/misc/sig.png (http://www.splintercellonline.net/)
SCMA (Splinter Cell Maps Archive) is now... Splinter Cell Online (http://www.splintercellonline.net/) - No.1 Resource For Versus Mode Maps!

DipSetCity
12-19-2006, 08:59 AM
So this is first game EVER which doesnt work without 3.0 shaders?
Btw then why all tests ran properly?

Whatever,im just gonna go play other game...