PDA

View Full Version : Steering Unresponsive, mouse control is gone



katieruss
11-09-2007, 08:34 AM
I just installed Driver Parallel Lines on a new laptop and gameplay is next to impossible due to unresponsive steering and other functions. While the game does load and star up fine, once into gameplay there is a slight (1/2 second or so) delay in the car reacting to what you try to do. Press to steer left and it takes that 1/2 second, press to reverse or forward and again 1/2 second delay and so on. It doesnt sound like alot of time but this slight delay makes the gameplay virtually impossible.

I also heard about Shader 2.0 but know nothing about it and whether or not its part of my problem. My laptop is a 1.6 dual core pentium, 2Gig Ram, and has ATI Radeon Xpress 1250 video I would think the computer is surely more than capable of running this game efficiently. Does anyone have any thoughts?

Thanks,
Katie

katieruss
11-09-2007, 08:34 AM
I just installed Driver Parallel Lines on a new laptop and gameplay is next to impossible due to unresponsive steering and other functions. While the game does load and star up fine, once into gameplay there is a slight (1/2 second or so) delay in the car reacting to what you try to do. Press to steer left and it takes that 1/2 second, press to reverse or forward and again 1/2 second delay and so on. It doesnt sound like alot of time but this slight delay makes the gameplay virtually impossible.

I also heard about Shader 2.0 but know nothing about it and whether or not its part of my problem. My laptop is a 1.6 dual core pentium, 2Gig Ram, and has ATI Radeon Xpress 1250 video I would think the computer is surely more than capable of running this game efficiently. Does anyone have any thoughts?

Thanks,
Katie

lookatmedriver3
11-11-2007, 08:11 AM
mayby look this problem up on google u might find something hope u fix it

driver_madness
11-14-2007, 02:00 AM
I'd suggest you turn all graphical settings as low as possible and then try playing the game and if it works perfectly try gradually increasing the quality to the point where it starts to slow down.

If lowering the quality does nothing, please get back to me on this and I'll also give you some more information.

Then I'll research your graphics card
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">ATI Radeon Xpress 1250 </div></BLOCKQUOTE>

and if you want real support from the people that run tech support for ubi try http://support.ubi.com