PDA

View Full Version : Game is running too fast (believe it or not)



jon86
05-30-2005, 03:25 PM
Hi.

I recently bought SC: PT after really enjoying the demo's and for some or rather reason, SC: PT is running really fast, i.e. the character is able to move rediculously quickly. In the demo, everything seemed 'normal', i.e. Sam would SLOWLY walk when crouched and walking speed set to super slow and run moderately quickly when crouched and walking speed set to fast. However, when I play mission 1 from the full game, Sam's crouching walk (speed set to full) is quicker than his normal run in the demo!! He's able to move far too quickly. It's taking something 'out of the game' for me. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

My rough computer specification is as follows:
AMD 3500+ (NC) CPU
1024 MB 3200+ RAM
nVidia GeForce FX 5700 graphics card (shouldn't be that good!!)
SATA-150 Seagate hard drive
XP Professional SP2

Is there any way of slowing the game down (without putting load on my system to induce that)? I don't like this. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif


Many thanks.
Jon


EDIT: I forgot to add that I am running DirectX 9.0c, graphics are turned up to full (running in 1280x1024 mode) and audio is set to EAX and set to high.

jon86
05-30-2005, 03:25 PM
Hi.

I recently bought SC: PT after really enjoying the demo's and for some or rather reason, SC: PT is running really fast, i.e. the character is able to move rediculously quickly. In the demo, everything seemed 'normal', i.e. Sam would SLOWLY walk when crouched and walking speed set to super slow and run moderately quickly when crouched and walking speed set to fast. However, when I play mission 1 from the full game, Sam's crouching walk (speed set to full) is quicker than his normal run in the demo!! He's able to move far too quickly. It's taking something 'out of the game' for me. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

My rough computer specification is as follows:
AMD 3500+ (NC) CPU
1024 MB 3200+ RAM
nVidia GeForce FX 5700 graphics card (shouldn't be that good!!)
SATA-150 Seagate hard drive
XP Professional SP2

Is there any way of slowing the game down (without putting load on my system to induce that)? I don't like this. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif


Many thanks.
Jon


EDIT: I forgot to add that I am running DirectX 9.0c, graphics are turned up to full (running in 1280x1024 mode) and audio is set to EAX and set to high.

cooldude6681
05-30-2005, 08:44 PM
there's a setting in one of the .ini files to change this, but I don't feel like looking for it right now.

jon86
05-31-2005, 09:46 AM
I looked at a few .ini files but couldn't find any particular setting that I thought it might be.

Which one is it please? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

cooldude6681
05-31-2005, 11:36 AM
if it's just Sam who's moving too fast, then there's going to be a setting like "WalkingSpeed=" or something. Probably in default.ini. If everyone is moving too fast, I have no clue how to help, sorryhttp://forums.ubi.com/groupee_common/emoticons/icon_frown.gif. Try posting in Community Help, there are more techies there.

lightiv
05-31-2005, 01:29 PM
How do you set the audio to THX? All I recall seeing is EAX.

Thxs

jon86
05-31-2005, 06:42 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by lightiv:
How do you set the audio to THX? All I recall seeing is EAX.

Thxs </div></BLOCKQUOTE>

Sorry... I think it is EAX. I coulnd't quite remember.