PDA

View Full Version : Can't install canadian patch



iThaKa
10-25-2004, 11:33 PM
I couldn't install the canadian patch... this was the error message : "ce patch n'a pas été conçu pour votre langue.. l'installation sera annulée!" wich means "this patch wasn't made for your language, the installation will be canceled"

I installed the US patch instead. Is there a difference between the 2 anyway ?

Rogue Agent
10-26-2004, 01:39 AM
The canadian and american version were always the same under the tile of american version They both used the same US patch's. Since my previous patches were US i stayed with the US patch for 1.6. I have no idea why they made a seperate canadian patch this time. I would suggest you stick with the US version.

LT.INSTG8R
10-26-2004, 04:13 AM
AH but the Canadian Version is French http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif hence his french Error Message
but trying the US patch is not a bad idea

Blud_E_Gutz
10-26-2004, 05:16 AM
If you bought it in Quebec use the CDN version,otherwise use the US patch.
Darn language laws in that province.

LT.INSTG8R
10-26-2004, 07:08 AM
Ah But Gutz their "Unique" http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif