PDA

View Full Version : ReadFile beyond EOF 539+1/539 ERROR



XyZspineZyX
12-06-2003, 09:37 PM
i tried to open unreal eitor and r63 and got this critical error...

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2020 MHz with 511MB RAM
Video: No Video

ReadFile beyond EOF 539+1/539

History: ULinkerLoad::Serialize <- FGuid<< <- FUnrealfileSummary<< <- LoadSummary <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::LoadPackage <- UEditorEngine::Init <- UUnrealEdEngine::Init <- InitEngine



how do i fix it?






Message Edited on 12/06/0308:54PM by speedsnot

XyZspineZyX
12-06-2003, 09:37 PM
i tried to open unreal eitor and r63 and got this critical error...

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2020 MHz with 511MB RAM
Video: No Video

ReadFile beyond EOF 539+1/539

History: ULinkerLoad::Serialize <- FGuid<< <- FUnrealfileSummary<< <- LoadSummary <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::LoadPackage <- UEditorEngine::Init <- UUnrealEdEngine::Init <- InitEngine



how do i fix it?






Message Edited on 12/06/0308:54PM by speedsnot