PDA

View Full Version : Game will not launch following UBI launcher



bradg2
06-04-2010, 08:37 PM
Hi

i have contacted UBISOFT technical support and waited a week and still have not got a reply so i thought i would try here on the forums instead.

i dont know if anyone else has had this problem but my game does not seem to want to launch. i have the steam version of the game and it used to work perfectly fine till about two weeks ago when it just didnt want to launch.

when i go to start the game i log into the launcher and it begins the countdown to start, once finished it goes to launch the game. my cursor changes to the loading cursor for about 2 seconds and then nothing happens. The launcher closes and the game does not launch, i am not recieving any errors at all either.

The specs of my PC are as follows;
OS: Windows 7 ultimate
Ram: 6 GB DDR3
CPU: i7 950
GPU: Geforce GTX 295

any help or advice people may have would be greatly appreciated.
regards,

bradg2
06-04-2010, 08:37 PM
Hi

i have contacted UBISOFT technical support and waited a week and still have not got a reply so i thought i would try here on the forums instead.

i dont know if anyone else has had this problem but my game does not seem to want to launch. i have the steam version of the game and it used to work perfectly fine till about two weeks ago when it just didnt want to launch.

when i go to start the game i log into the launcher and it begins the countdown to start, once finished it goes to launch the game. my cursor changes to the loading cursor for about 2 seconds and then nothing happens. The launcher closes and the game does not launch, i am not recieving any errors at all either.

The specs of my PC are as follows;
OS: Windows 7 ultimate
Ram: 6 GB DDR3
CPU: i7 950
GPU: Geforce GTX 295

any help or advice people may have would be greatly appreciated.
regards,

dmaric55
06-05-2010, 11:14 AM
I have almost same problem! My UGL crashes every time! I've tried everything from port forwarding, reinstalling drivers for graphic card, processor, uninstalling firewall, antivirus....

BallsOfSteel
06-11-2010, 01:53 PM
Sometimes you have to start the launcher in offline mode by unplugging your internet connection. After it launches in offline mode connect your internet connection back on then launch the game. After you launch the game, it will work.

mizfitz
06-11-2010, 03:39 PM
To resolve this issue, you will need to manually install the GameLauncher software, which handles the online authentication in the game. Please note that this software MUST be installed to play the game, and cannot be uninstalled or disabled.

First, you will need to uninstall the "Ubisoft Game Launcher" software from the 'Add/Remove Programs' (Windows XP) / 'Installed Programs' (Windows Vista and 7) icon in your computer's control panel. It's possible that the "Ubisoft Game Launcher" software will not be listed if you have already uninstalled it, or the game. If so, you can skip this step.

After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Please do not skip this step, it is very important.

Once you have manually deleted the files left in that folder, you can reinstall the GameLauncher software from: http://static3.cdn.ubi.com/orb...auncherInstaller.exe (http://static3.cdn.ubi.com/orbit/launcher_installer/UbisoftGameLauncherInstaller.exe) and then you should be able to start the game!

anthony_rae1967
06-12-2010, 03:47 AM
Hi I bought settlers 7 on 10th june.
I instal the game and it does not run at all.

all I get is a message saying:

An internet connection is required to play this game failed to connect to the ubisoft master server.
please verify that your internet connection is functional and try again.

I am registerd and logged in to the ubisoft settlers sites.

I am on virging 50 meg broadband.
processor 9950 quad-core
nvidia 275 graphics card
8gig of memory
1TB hardrive
windows 7 Pro retail
AVG FREE 9

And yes I removed AVG & turned off all firewalls & still will not run.

yes all latests drivers

elskanko
06-26-2010, 06:32 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">To resolve this issue, you will need to manually install the GameLauncher software, which handles the online authentication in the game. Please note that this software MUST be installed to play the game, and cannot be uninstalled or disabled.

First, you will need to uninstall the "Ubisoft Game Launcher" software from the 'Add/Remove Programs' (Windows XP) / 'Installed Programs' (Windows Vista and 7) icon in your computer's control panel. It's possible that the "Ubisoft Game Launcher" software will not be listed if you have already uninstalled it, or the game. If so, you can skip this step.

After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Please do not skip this step, it is very important.

Once you have manually deleted the files left in that folder, you can reinstall the GameLauncher software from: http://static3.cdn.ubi.com/orb...auncherInstaller.exe and then you should be able to start the game! </div></BLOCKQUOTE>


Thank you mizfitz! my girlfriend was really annoyed that it would not work but your advice cleaned it all up. Really appreciate it!

mavrick747
08-10-2010, 04:34 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by anthony_rae1967:
Hi I bought settlers 7 on 10th june.
I instal the game and it does not run at all.

all I get is a message saying:

An internet connection is required to play this game failed to connect to the ubisoft master server.
please verify that your internet connection is functional and try again.

I am registerd and logged in to the ubisoft settlers sites.

I am on virging 50 meg broadband.
processor 9950 quad-core
nvidia 275 graphics card
8gig of memory
1TB hardrive
windows 7 Pro retail
AVG FREE 9

And yes I removed AVG & turned off all firewalls & still will not run.

yes all latests drivers </div></BLOCKQUOTE>


am having the same problem : /uninstalled old launcher, and got the manual one still says the same !! now am gonna uninstall the game and reinstall it !! better work ....

JimMac171
08-10-2010, 05:01 PM
I'm having exactly the same problem to-night. Not a steam version BTW.

But I really don't want to uninstall and reinstall. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

There has got to be a better way...

mavrick747
08-10-2010, 05:10 PM
server must be down uninstalled it and reinstall,
says the same thing guess ill try tomorrow http://forums.ubi.com/images/smilies/bigtears.gif
mines is not steam aswell
sat down to play and spent the last hour trying to get it to work http://forums.ubi.com/images/smilies/compsmash.gif http://forums.ubi.com/images/smilies/compsmash.gif :P

rockinghorse1
08-10-2010, 05:16 PM
I am having same problem right now!
I have play game evry day for two weeks and now this! Ubisoft better get their act together or this great game will be doa!

wolfweb2005
08-10-2010, 05:53 PM
The stupid servers are down, they;ve been down for hours and hours. its them, not you.

PinkMama
08-10-2010, 06:02 PM
Tonight my game all of a sudden won't load. It says:

An internet connection is required to play this game failed to connect to the ubisoft master server.
please verify that your internet connection is functional and try again.

I'm SO not ever again buying a game with DRM! Sigh!

Edit:

Once you have manually deleted the files left in that folder, you can reinstall the GameLauncher software from: http://static3.cdn.ubi.com/orb...auncherInstaller.exe and then you should be able to start the game!

Only problem is I'm told I don't have permission to go there. GRRRRRRRRR

Pink

PinkMama
08-10-2010, 06:21 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">The stupid servers are down, they;ve been down for hours and hours. its them, not you. </div></BLOCKQUOTE>

I just saw that. I'm NOT EVER AGAIN buying any game with DRM. I don't want to let game companies punish me because someone else is making illigal versions of their games. I mean I payed for it and I get punished?

At least Maxis learned after Sims 2 and Spore. Sims 3 doesn't have DRM.

Pink

neddread
08-10-2010, 06:25 PM
Hi
I bought Settlers 7 today and have played it for a few hours. I took a break and came back to the play the game. It go's past the update check no problem and then hangs on the little loading badge for a while then gives a message saying 'No internet connection detected cannot contact ubi servers please check internet connection'. I checked my internet connection and it is working fine, and as I type this I am obviously on the internet and try the launcher at the same time with same message.
Now look, this would be fine if all it meant was no multiplayer or no stats upload, BUT I CAN'T PLAY THE GAME AT ALL FOR GOODNESS SAKE.

I feel like i've been mugged. I have payed hard earned money for a product which has been rendered useless on the day of purchase due to (as my internet connection is testing fast and stable) what i can only guess is a fault with the product software or the servers at ubi.
And I own many tens of the cream of recent games, and not being able to play the game at all because of a problem like this is crazy.
As I said the game connected fine for the first session of play and absolutely no graphical or running issues at all, no crashes, perfect play.

It does say on the box that a constant internet connection is required to play, and I am holding up my end of that deal, but the game isn't.
Come on guy's, this is a real kick in the balls for a 40 year old gamer who pays and plays. This is obviously a major flaw so can we sort it?

Have tried Launcher reinstall method. This does not work. Same message. Ermm I want my money back please.