PDA

View Full Version : 1.3 patch won't install!



BrownstoneMr
02-08-2005, 02:49 AM
I have searched the forums already and couldn't find a solution. I noticed one other persons topic similar to the one I am posting and the only advice he got was to use the search feature.

Well after installing the game into a game dir other than default, I ran the 1.3 patch. I get the error "unable to locate file C:\DOCUMEN~1blah blah blah\Far Cry (1.3 Patch).msi"

then

"Error 1706 No valic source could be found for product Far Cry 1.3"

I reinstalled the game to its default directory and even made sure it was checked that the directx 9.0b it reccomended was installed with the game installation. Even though I already had 9.0c.

Still get the same errors.

Any help would be appreciated.

Thx.

BrownstoneMr
02-08-2005, 02:49 AM
I have searched the forums already and couldn't find a solution. I noticed one other persons topic similar to the one I am posting and the only advice he got was to use the search feature.

Well after installing the game into a game dir other than default, I ran the 1.3 patch. I get the error "unable to locate file C:\DOCUMEN~1blah blah blah\Far Cry (1.3 Patch).msi"

then

"Error 1706 No valic source could be found for product Far Cry 1.3"

I reinstalled the game to its default directory and even made sure it was checked that the directx 9.0b it reccomended was installed with the game installation. Even though I already had 9.0c.

Still get the same errors.

Any help would be appreciated.

Thx.

BrownstoneMr
02-08-2005, 03:06 AM
solved it by downloading this....

http://support.microsoft.com/default.aspx?scid=kb;en-us;290301