PDA

View Full Version : CSI NY Episode 5 Patch Incompatibility Issues



csigirl2009
06-07-2011, 05:21 PM
I have an older version of CSI NY the game and I wanted to play episode 5. I downloaded the patch but I got a message telling me that my version of the game is not compatible with the patch therefore the patch was not installed into my game. How can I play Episode 5?

csigirl2009
06-07-2011, 05:21 PM
I have an older version of CSI NY the game and I wanted to play episode 5. I downloaded the patch but I got a message telling me that my version of the game is not compatible with the patch therefore the patch was not installed into my game. How can I play Episode 5?