PDA

View Full Version : Lock ups



exitiummachina
09-10-2007, 12:36 PM
I managed to relieve my constant crashing on the "Joining Forces" level (crashed every time coming around the corner to support the allies). But my question is does everyone's game lock up when they die? Cause mine does everytime in singleplayer. Oh and a helpful link for those of you with crashing issues this is what helped me: http://forums.ubi.com/eve/forums/a/tpc/f/681102132/m/6441090975

exitiummachina
09-10-2007, 12:36 PM
I managed to relieve my constant crashing on the "Joining Forces" level (crashed every time coming around the corner to support the allies). But my question is does everyone's game lock up when they die? Cause mine does everytime in singleplayer. Oh and a helpful link for those of you with crashing issues this is what helped me: http://forums.ubi.com/eve/forums/a/tpc/f/681102132/m/6441090975

exitiummachina
09-10-2007, 04:19 PM
So I'm assuming this game is just unplayable, or at least for me. It always seems to lock up but the sound continues to play as though I'm still in game, no error just frozen screen sometimes the sky other times what I was pointed at in game.

Intel HT 3.00GHz
1GB ram
Nvidia 6800XT 256mb
Realtek AC'97 Audio
Running Windows XP Professional SP 2

ColinCJ
09-11-2007, 03:24 AM
First thing i would do is put another gig ram in then have a look at the twaek guide at the top.

exitiummachina
09-11-2007, 08:51 AM
http://ghostrecon.us.ubi.com/graw2/info/sysreq.php

Looked at the tweak guide already, might try a few other things out. First thanks for the reply, unfourtanetly I do not have another gig of ram to stick in but par the requirements link at the top I only need a gig.

exitiummachina
09-11-2007, 09:11 AM
Another thing worth pointing out here is it could be my AC'97 onboard sound, I've heard around a couple of forums that this game has difficulty running with onboard sound. I'm going to try and see if I can find a tweak of sorts to mess around with it a bit.

Want2Snipe
09-11-2007, 09:31 AM
Update all your drivers to the latest and even try Beta ones. Disable Dynamic Shadows or set to LOW and Disable EAX for sound... that may or may not help with your issues.

Unfortunately, minimum specs must be taken with a grain of salt and not at Face value with some of the games out there! http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif.

exitiummachina
09-11-2007, 10:08 AM
I just disabled EAX and it has stopped locking up...can't stop dieing but at least I don't lock up http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif

Dynamic shadows have been off, I also configured most of the graphics to medium with the .xml file I put my audio on low along with disabling EAX. The tweakguide helped with the graphic settings that I did not have available in the settings menu, runs like a charm now. Thanks for all the help and sorry if I came off as snappy, was just a little aggravating is all.