PDA

View Full Version : We are aware of an issue causing players connecting to an internet based multiplayer



The_Wriggler
03-28-2004, 05:37 AM
I though I would open with what UbiSoft are saying with the release of patch 1.1. as it may get some tech people in here to help.

UbiSoft say:-

"This patch was released to fix a small number of bugs and to add functionality to FarCry.

Details

1. We are aware of an issue causing players connecting to an internet based multiplayer game to drop their connection and timeout during a connect. If you find your connection stalling when joining a server, we recommend that players retry the connection until it succeeds.
2. When hosting games on LAN with punkbuster, please remember to enable pb_sv_lan 1 pb_sv_guidrelax 7.
3. We strongly recommend players host multiplayer games only through FarCry dedicated server. "

And so it goes on.

I have serious problems with point 1 in that I do keep getting problems however no so in connecting but being dropped from a server and then it justs loads up again. The message that I see is that I have joined the server; I do not know what others see as I depart.

I ran the game on a UbiSoft Euro Server (either 18 or 19) for a about 2 hours on Saturday. On Friday when I first installed the game and the patch I had the same problems dropping out. Sometimes after being killed bit sometimes at random. This is killing the game for me on MP. I have PB enabled and get no probs in AA, BFV UT2004 etc etc.

I am on cable broadband 600k connection. I have a ZoneAlarm Firewall running and Norton Antvirus 2003.

My PC consists of:-

ASUS A7N8X Deluxe MB with nForce 2 Chipset
Athlon XP3200+ Processor
ATI Radeon 9800 pro 128MB (Hercules)
Creative Sound Blaster Audigy Platinum 2 Sound
1Gb of Corsair DDR433Mhz PC3500 Memory (my mb is only capable of 400 I believe) but has not been trouble by BFV or UT2004 which are smooth

All drivers uptodate etc so I have at the moment given up on MP. With ZoneAlarm I used to get issues with PlanetSide but only when I quit the game inasmuch that the game used to Lock up my PC forcing me to re-boot. I contacted the SONY Online helpdesk via telephone from the UK, they are in the USA and they said, "yeah PlanetSide does not ZoneAlarm, it is recommended that you disable your Firewall during gameplay," Well screw that and I have not played PlanetSide since which reminds me like a dumb *** I am still paying $9.99 to play online and it is not even installed on my PC now, damn it another job to do to day.

Where was I, Oh yes FarCry MP. I do not have a problem with Single Player just MP dropped connection. What I have noticed is that when the gameplay gets furious or vehicles come driving at you that my FPS drops from around 60 to below 30 and when I do drop out of the game it shoots up to 270 - 300. I have no interest whatsoever in FPS so long as I can play the game it is just that when I was dropping out of the game continiuosly on Friday a guy called "Pauly" who was playing and was involved in the BETA for FarCry was also having similar problems and asked about my FPS.

In graphic selection of the game if I select Auto Detect for my PC I get classified as MEDIUM. I have gone with the settings as picked up by Auto Detect and the graphics are fine. If I crank them up to very high as some people have done then I do get issues with graphics.

Any how forget graphics as they are ok the way I have got them. What is this connection drop and why was I able to play for 2 hours on 1 server and then 2 games, if I am lucky in another.

Long but without answers I give up with MP and go back to UT2004 and BFV for now.

The_Wriggler
03-28-2004, 05:37 AM
I though I would open with what UbiSoft are saying with the release of patch 1.1. as it may get some tech people in here to help.

UbiSoft say:-

"This patch was released to fix a small number of bugs and to add functionality to FarCry.

Details

1. We are aware of an issue causing players connecting to an internet based multiplayer game to drop their connection and timeout during a connect. If you find your connection stalling when joining a server, we recommend that players retry the connection until it succeeds.
2. When hosting games on LAN with punkbuster, please remember to enable pb_sv_lan 1 pb_sv_guidrelax 7.
3. We strongly recommend players host multiplayer games only through FarCry dedicated server. "

And so it goes on.

I have serious problems with point 1 in that I do keep getting problems however no so in connecting but being dropped from a server and then it justs loads up again. The message that I see is that I have joined the server; I do not know what others see as I depart.

I ran the game on a UbiSoft Euro Server (either 18 or 19) for a about 2 hours on Saturday. On Friday when I first installed the game and the patch I had the same problems dropping out. Sometimes after being killed bit sometimes at random. This is killing the game for me on MP. I have PB enabled and get no probs in AA, BFV UT2004 etc etc.

I am on cable broadband 600k connection. I have a ZoneAlarm Firewall running and Norton Antvirus 2003.

My PC consists of:-

ASUS A7N8X Deluxe MB with nForce 2 Chipset
Athlon XP3200+ Processor
ATI Radeon 9800 pro 128MB (Hercules)
Creative Sound Blaster Audigy Platinum 2 Sound
1Gb of Corsair DDR433Mhz PC3500 Memory (my mb is only capable of 400 I believe) but has not been trouble by BFV or UT2004 which are smooth

All drivers uptodate etc so I have at the moment given up on MP. With ZoneAlarm I used to get issues with PlanetSide but only when I quit the game inasmuch that the game used to Lock up my PC forcing me to re-boot. I contacted the SONY Online helpdesk via telephone from the UK, they are in the USA and they said, "yeah PlanetSide does not ZoneAlarm, it is recommended that you disable your Firewall during gameplay," Well screw that and I have not played PlanetSide since which reminds me like a dumb *** I am still paying $9.99 to play online and it is not even installed on my PC now, damn it another job to do to day.

Where was I, Oh yes FarCry MP. I do not have a problem with Single Player just MP dropped connection. What I have noticed is that when the gameplay gets furious or vehicles come driving at you that my FPS drops from around 60 to below 30 and when I do drop out of the game it shoots up to 270 - 300. I have no interest whatsoever in FPS so long as I can play the game it is just that when I was dropping out of the game continiuosly on Friday a guy called "Pauly" who was playing and was involved in the BETA for FarCry was also having similar problems and asked about my FPS.

In graphic selection of the game if I select Auto Detect for my PC I get classified as MEDIUM. I have gone with the settings as picked up by Auto Detect and the graphics are fine. If I crank them up to very high as some people have done then I do get issues with graphics.

Any how forget graphics as they are ok the way I have got them. What is this connection drop and why was I able to play for 2 hours on 1 server and then 2 games, if I am lucky in another.

Long but without answers I give up with MP and go back to UT2004 and BFV for now.