PDA

View Full Version : Multiplayer....!!



Freedom_Eagle
10-10-2004, 09:46 PM
YEa..well i have just reinstalled the game and havent played it for 5 months. i play the multiplayer but now when i start a server. People cant join and after they tell me that it exits them to desktop. and also it is now telling me that some1 has my CD KEY! wtf is that about! i cant play now cuz some1 else has my CD key! how did this happen?! well anyways id like to know cuz i like this game very much. I ham on a brand new XPS laptop with wireless internet and i dont know if the wireless part has anything to do with the server problem? if anyone could help answer the question to my problem i would greatly appreciate it. http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

Freedom_Eagle
10-10-2004, 09:46 PM
YEa..well i have just reinstalled the game and havent played it for 5 months. i play the multiplayer but now when i start a server. People cant join and after they tell me that it exits them to desktop. and also it is now telling me that some1 has my CD KEY! wtf is that about! i cant play now cuz some1 else has my CD key! how did this happen?! well anyways id like to know cuz i like this game very much. I ham on a brand new XPS laptop with wireless internet and i dont know if the wireless part has anything to do with the server problem? if anyone could help answer the question to my problem i would greatly appreciate it. http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

jzorro
10-11-2004, 02:32 AM
Did you read the "CD Key in Use" thread above? It may be helpful. Laptops do not always work with this game, so you are lucky that yours seems to. Perhaps someone else can help with the server problem.

Freedom_Eagle
10-11-2004, 12:52 PM
well could u help out with the CD key thing? can i exchange mine for a new 1?

gnogtr
10-11-2004, 04:31 PM
There is a sticky topic about this at the top of the forum.