PDA

View Full Version : Audio slowdown & PC rebooting in game... SOLVED!



tanglebones1975
04-07-2005, 08:26 AM
Problem:
After playing the game for 15-20 minutes, the audio playback slowed way down, and sometimes sound corruption would occur (static, crackling) Eventually the PC would reboot!

The short version:
Modified DARE.ini in the system folder (\Program Files\Ubisoft\Tom Clancy's Splinter Cell Chaos Theory\System):
Set NB_AUDIBLE_VOICES=32
(was 64)
Set Output frequency=32000
(was 41000)

The Long version:
This was AFTER I had walked through the appropriate steps.
-made sure my system (including the power supply!!!) was up to spec.
-Drivers updated (all WHQL logo'd)
-scanned for viruses, adware, malware
-Turned off background apps
-Enabled DEP (this helped the rebooting problem a little)
-checked to see if PC was overheating (Motherboard Monitor) All good. Running cool at 50C or less.

Specs:
AthlonXP 3000+
512MB 2700 RAM
Geforce 6200 AGP (Forceware 71.84)
Chaintech 7njl4 mobo
Onboard Audio (Cmedia CMI9739A)

tanglebones1975
04-07-2005, 08:26 AM
Problem:
After playing the game for 15-20 minutes, the audio playback slowed way down, and sometimes sound corruption would occur (static, crackling) Eventually the PC would reboot!

The short version:
Modified DARE.ini in the system folder (\Program Files\Ubisoft\Tom Clancy's Splinter Cell Chaos Theory\System):
Set NB_AUDIBLE_VOICES=32
(was 64)
Set Output frequency=32000
(was 41000)

The Long version:
This was AFTER I had walked through the appropriate steps.
-made sure my system (including the power supply!!!) was up to spec.
-Drivers updated (all WHQL logo'd)
-scanned for viruses, adware, malware
-Turned off background apps
-Enabled DEP (this helped the rebooting problem a little)
-checked to see if PC was overheating (Motherboard Monitor) All good. Running cool at 50C or less.

Specs:
AthlonXP 3000+
512MB 2700 RAM
Geforce 6200 AGP (Forceware 71.84)
Chaintech 7njl4 mobo
Onboard Audio (Cmedia CMI9739A)