PDA

View Full Version : problem with uru



maria_21
10-01-2005, 04:20 AM
I 've just installed uru ages beyond myst. when I try to play it popups an error. It cant find //c:\/releasenotes.html. After that it goes to the urusetup and it encountered a problem and needs to close. I 've unistalled it and installed it again but the problem is still here. What should I do?

------------------
System Information
------------------
Time of this report: 10/1/2005, 12:52:43
Machine name: TNPCOMPUTER
Operating System: Windows XP Professional (5.1, Build 2600) (2600.xpclient.010817-1148)
Language: English (Regional Setting: English)
System Manufacturer: P4V88
System Model: P4V88
BIOS: Default System BIOS
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
Memory: 510MB RAM
Page File: 205MB used, 1044MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0902 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: The file qasf.dll is an old version, which could cause problems. You should reinstall DirectX to get the latest version.
Display Tab 1: The system is using the generic video driver. Please install video driver provided by the hardware manufacturer. DirectDraw test results: All tests were successful. Direct3D functionality not available. You should verify that the driver is a final version from the hardware manufacturer.
Sound Tab 1: DirectSound test results: All tests were successful.
Music Tab: DirectMusic test results: All tests were successful.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name:
Manufacturer:
Chip type:
DAC type:
Device Key: Enum\
Display Memory: n/a
Current Mode: 800 x 600 (32 bit) (1Hz)
Monitor:
Monitor Max Res:
Driver Name: vga.dll
Driver Version: 5.01.2600.0000 (English)
DDI Version: unknown
Driver Attributes: Final Retail
Driver Date/Size: 8/18/2001 15:00:00, 9344 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: vga.sys
Mini VDD Date: 8/18/2001 15:00:00, 19584 bytes
Device Identifier: {D7B70EE0-4340-11CF-B063-282AAEC2C835}
Vendor ID: 0x0000
Device ID: 0x0000
SubSys ID: 0x00000000
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel:
Deinterlace Caps: n/a
Registry: OK
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available
DDraw Test Result: All tests were successful.
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: C-Media Wave Device
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1106&DEV_3059&SUBSYS_97611849&REV_60
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: cmuda.sys
Driver Version: 5.12.0001.0041 (English)
Driver Attributes: Final Debug
WHQL Logo'd: Yes
Date and Size: 1/8/2004 07:37:02, 812416 bytes
Other Files:
Driver Provider: C-Media Inc.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 100000
Static/Strm HW Mix Bufs: 17, 16
Static/Strm HW 3D Bufs: 17, 16
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): Yes
Registry: OK
Sound Test Result: All tests were successful.

---------------------
Sound Capture Devices
---------------------
Description: Logitech Microphone (Pro 4000)
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: usbaudio.sys
Driver Version: 5.01.2600.0000 (English)
Driver Attributes: Final Retail
Date and Size: 8/17/2001 17:01:12, 56448 bytes
Cap Flags: 0x41
Format Flags: 0x444

Description: C-Media Wave Device
Default Sound Capture: No
Default Voice Capture: No
Driver Name: cmuda.sys
Driver Version: 5.12.0001.0041 (English)
Driver Attributes: Final Debug
Date and Size: 1/8/2004 07:37:02, 812416 bytes
Cap Flags: 0x41
Format Flags: 0xCCC

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
MPU-401, Hardware (Kernel Mode), Input, No DLS, External
MPU-401, Hardware (Kernel Mode), Output, No DLS, External
C-Media Wave Device, Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
MPU-401 [Emulated], Hardware (Not Kernel Mode), Output, No DLS, External
MPU-401 [Emulated], Hardware (Not Kernel Mode), Input, No DLS, External
Registry: OK
Test Result: All tests were successful.

-------------------
DirectInput Devices
-------------------
Device Name: Mouse
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: Keyboard
Attached: 1
Controller ID: n/a
Vendor/Product

maria_21
10-01-2005, 04:20 AM
I 've just installed uru ages beyond myst. when I try to play it popups an error. It cant find //c:\/releasenotes.html. After that it goes to the urusetup and it encountered a problem and needs to close. I 've unistalled it and installed it again but the problem is still here. What should I do?

------------------
System Information
------------------
Time of this report: 10/1/2005, 12:52:43
Machine name: TNPCOMPUTER
Operating System: Windows XP Professional (5.1, Build 2600) (2600.xpclient.010817-1148)
Language: English (Regional Setting: English)
System Manufacturer: P4V88
System Model: P4V88
BIOS: Default System BIOS
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
Memory: 510MB RAM
Page File: 205MB used, 1044MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0902 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: The file qasf.dll is an old version, which could cause problems. You should reinstall DirectX to get the latest version.
Display Tab 1: The system is using the generic video driver. Please install video driver provided by the hardware manufacturer. DirectDraw test results: All tests were successful. Direct3D functionality not available. You should verify that the driver is a final version from the hardware manufacturer.
Sound Tab 1: DirectSound test results: All tests were successful.
Music Tab: DirectMusic test results: All tests were successful.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name:
Manufacturer:
Chip type:
DAC type:
Device Key: Enum\
Display Memory: n/a
Current Mode: 800 x 600 (32 bit) (1Hz)
Monitor:
Monitor Max Res:
Driver Name: vga.dll
Driver Version: 5.01.2600.0000 (English)
DDI Version: unknown
Driver Attributes: Final Retail
Driver Date/Size: 8/18/2001 15:00:00, 9344 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: vga.sys
Mini VDD Date: 8/18/2001 15:00:00, 19584 bytes
Device Identifier: {D7B70EE0-4340-11CF-B063-282AAEC2C835}
Vendor ID: 0x0000
Device ID: 0x0000
SubSys ID: 0x00000000
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel:
Deinterlace Caps: n/a
Registry: OK
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available
DDraw Test Result: All tests were successful.
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: C-Media Wave Device
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1106&DEV_3059&SUBSYS_97611849&REV_60
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: cmuda.sys
Driver Version: 5.12.0001.0041 (English)
Driver Attributes: Final Debug
WHQL Logo'd: Yes
Date and Size: 1/8/2004 07:37:02, 812416 bytes
Other Files:
Driver Provider: C-Media Inc.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 100000
Static/Strm HW Mix Bufs: 17, 16
Static/Strm HW 3D Bufs: 17, 16
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): Yes
Registry: OK
Sound Test Result: All tests were successful.

---------------------
Sound Capture Devices
---------------------
Description: Logitech Microphone (Pro 4000)
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: usbaudio.sys
Driver Version: 5.01.2600.0000 (English)
Driver Attributes: Final Retail
Date and Size: 8/17/2001 17:01:12, 56448 bytes
Cap Flags: 0x41
Format Flags: 0x444

Description: C-Media Wave Device
Default Sound Capture: No
Default Voice Capture: No
Driver Name: cmuda.sys
Driver Version: 5.12.0001.0041 (English)
Driver Attributes: Final Debug
Date and Size: 1/8/2004 07:37:02, 812416 bytes
Cap Flags: 0x41
Format Flags: 0xCCC

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
MPU-401, Hardware (Kernel Mode), Input, No DLS, External
MPU-401, Hardware (Kernel Mode), Output, No DLS, External
C-Media Wave Device, Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
MPU-401 [Emulated], Hardware (Not Kernel Mode), Output, No DLS, External
MPU-401 [Emulated], Hardware (Not Kernel Mode), Input, No DLS, External
Registry: OK
Test Result: All tests were successful.

-------------------
DirectInput Devices
-------------------
Device Name: Mouse
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: Keyboard
Attached: 1
Controller ID: n/a
Vendor/Product

Heimdall_G
10-01-2005, 11:02 AM
Suggestions, to do in the order shown:

1. You have an ASRock P4V88 (http://www.asrock.com/product/product_p4v88.htm), but your DxDiag report doesn't include what your video chipset is. Since the P4V88 apparently doesn't have a video chipset integrated on the motherboard, by definition you have a separate video card. If it isn't one of the cards supported by Uru, you have a problem. See URU: Video Cards, Laptops, and Intel Extreme (http://forums.ubi.com/eve/forums/a/tpc/f/524109302/m/419101565) for details.

The report does say that "The system is using the generic video driver. Please install video driver provided by the hardware manufacturer." If you have a supported video card, this is something that you must do. See Uru: Installing Video Drivers With Win XP (http://forums.ubi.com/eve/forums/a/tpc/f/524109302/m/539102665) for details. Note that part of the procedure is installing DirectX 9.0c. Since you currently have DirectX 9.0b installed, be certain to install 9.0c.

2. You didn't include all of the DxDiag report, so I can't tell if you're running an SATA hard drive. If so, and if you're overclocking, set everything back to OEM specs. SATA drives can be very sensitive to system timing and may not function properly with anything but OEM timing. At minimum, this leads to program installation problems. Worst case, you could lose Windows, all of your installed programs, and all of your data!

3. I also can't tell if you've got the latest VIA chipset driver (version 4.49) installed. If not, this is something you should download and install. The downloads from ASRock for your machine are available here (http://www.asrock.com/support/Download/dl_p4v88.htm).

4. If you're experiencing random reboots, game resets, or other weird problems, update your system BIOS to version 1.8. The BIOS update is also available here (http://www.asrock.com/support/Download/dl_p4v88.htm).

5. The best way to install Uru is detailed in Uru: Clean Boot Install/Re-install With Win XP, Including Windows & Hard Disk Tune-up (http://forums.ubi.com/eve/forums/a/tpc/f/524109302/m/356106565), one of the stickied posts at the top of this Forum. If none of the above help, try re-installing Uru from a clean boot. Make certain that your Uru CD does not have any smudges, fingerprints, deep scratches, etc., on it.

And if even that doesn't help, post another DxDiag report, as detailed in Posting Guidelines and URU minimal requirements (YOU MUST READ before posting) (http://forums.ubi.com/eve/forums/a/tpc/f/524109302/m/937105842). Post *ALL* of the report!

maria_21
10-02-2005, 04:52 AM
Thank you very much Heimdall
I'll try them and return to tell you the results