PDA

View Full Version : IL2 loader for switching between 4.05m and 4.04m won't work! [SOLVED BY TEAMWORK]



BrewsterPilot
06-02-2006, 10:47 AM
The application IL2_Loader available Here! (http://www.flying-legends.net/php/downloads/download.php?id=4079)
Won't work. I did everything by the instructions, but when I click on the IL2_Loader.exe it says something like:

"The application cannot start because the file vcl60.bpl wasn't found."

It isn't an exact translation from Finnish, but you get the point.

What am I doing wrong?

Thanks!

Brewster

BrewsterPilot
06-02-2006, 10:47 AM
The application IL2_Loader available Here! (http://www.flying-legends.net/php/downloads/download.php?id=4079)
Won't work. I did everything by the instructions, but when I click on the IL2_Loader.exe it says something like:

"The application cannot start because the file vcl60.bpl wasn't found."

It isn't an exact translation from Finnish, but you get the point.

What am I doing wrong?

Thanks!

Brewster

FoolTrottel
06-02-2006, 12:13 PM
Same thing happens here.

Looks like that vcl60.bpl file is part of some C++ Runtime library ... and we do not have that I guess...

BrewsterPilot
06-02-2006, 12:48 PM
Can we get it then? http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

FoolTrottel
06-02-2006, 01:01 PM
Well, you can try this download (http://www.astrosurf.com/rondi/programmes/Borland_Cpp_6_Runtime.exe), I've downloaded it, but have not installed it.

Edit: Do not download that one, it's got some Dll's needed but not all http://forums.ubi.com/images/smilies/35.gif http://forums.ubi.com/images/smilies/touche.gif

I'll keep on lookin for an 'easier' solution http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif (This download gets you to install files into yer windows, rather than just copy files in the IL2 Loader folder...)

FoolTrottel
06-02-2006, 01:25 PM
Well, I do not know what's wrong with me at the moment... http://forums.ubi.com/images/smilies/bigtears.gif

I can't seem to find a decent download for the missing files!

Sorry!
Help! (Call out to Quazi, B16Enk, Dieg777, whoever ... c'mon and help us find them files.... http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif)

tHeBaLrOgRoCkS
06-02-2006, 01:44 PM
you could try this instead? (http://mission4today.com/index.php?name=Downloads&file=details&id=244)

doh my bad looks like its the same application but this one actauly contains the required file.

Instructions are in english and french

Looks like you will need the files.sfs from verson 4.04 ( you can find it if you open the patch I think)

FoolTrottel
06-02-2006, 01:51 PM
Thanks! http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif
That's the complete version! Great!

Edit: Well, I spoke too soon: Now, rtl60.bpl is not found... got another link?

tHeBaLrOgRoCkS
06-02-2006, 01:53 PM
lol ok one sec am still installing on mine

BrewsterPilot
06-02-2006, 01:54 PM
Well, it didn't have ALL the needed files, but I got the rest from FT's link.

Many thanks to both of you for helping!

FoolTrottel
06-02-2006, 01:57 PM
LOL! Succes in teamwork!http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

tHeBaLrOgRoCkS
06-02-2006, 02:00 PM
lol and I was happy with version 5 anyhow http://forums.ubi.com/images/smilies/typing.gif

edited to avoid confusion the files are all contained in the link FoolTrottle posted