PDA

View Full Version : Anyone Else Having Problems With Photobucket?



WernherVonTrapp
09-22-2011, 05:48 AM
It started a few days ago, ever since they updated the appearance of their website. Now I cannot sign-in to my account on the Home Page. If I sign-in using a different page, I can access my albums (through a work-around) but cannot upload any pictures (the upload button doesn't appear).
Anyone else having any similar problems? http://forums.ubi.com/images/smilies/blink.gif

WernherVonTrapp
09-22-2011, 05:48 AM
It started a few days ago, ever since they updated the appearance of their website. Now I cannot sign-in to my account on the Home Page. If I sign-in using a different page, I can access my albums (through a work-around) but cannot upload any pictures (the upload button doesn't appear).
Anyone else having any similar problems? http://forums.ubi.com/images/smilies/blink.gif

Yooperbacker
09-22-2011, 06:12 AM
Are you using any type of ad block. I had trouble with the upload button a bit ago and found if I turned adblock off I could see the button again.

WernherVonTrapp
09-22-2011, 06:17 AM
No, not using any ad-blockers. Only IE Pop-Up blocker but I have Photobucket designated as an accepted site and haven't changed any settings for a long time. I sent them an Email and they've issued me a trouble-ticket, but that's all I've got from them so far after answering their initial Email inquiry. http://forums.ubi.com/images/smilies/compsmash.gif

MWolfe1963
09-22-2011, 07:42 AM
Just tried it, seems fine to me.

nohunt1
09-22-2011, 10:27 AM
I've uploaded several pics over the last two days without any problems....

fireftr18
09-22-2011, 01:10 PM
I've had so much trouble with Photo Bucket, I gave up on it.

Anti_Ship_Fella
09-22-2011, 03:10 PM
Nope,Pbucket and I have a clean record http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

WernherVonTrapp
09-22-2011, 03:55 PM
Well, I cannot access Photobucket on my Windows XP computer either. They sent another reply to my email. This time they advised me that they're experiencing a high volume of support requests. This, along with the inability of either of my PCs to access my account with them, leads me to believe that the trouble is theirs.
Then again, I did recently have my Windows Automatic Updates install a bunch of security fixes. Maybe that could've done it, though none of my security settings have changed. Looks like I won't be able to post any SS for this month's competition though. http://forums.ubi.com/images/smilies/51.gif

Yooperbacker
09-22-2011, 04:24 PM
I have photobucket and just went to check out if I had any problems.
My Internet Explorer version is 9.
Firefox version is 5.

I am up to date on all windows updates.

I was able to upload from both browsers.

I hope you get it figure out WernherVonTrapp.

PhantomKira
09-22-2011, 05:39 PM
Having problems with Photobucket? Tonnes. Of course, they all have to do with forgetting that my account name is "accountname1", rather than just "accountname". The poor person with "accountname" has a good 20 emails about their "forgotten" password, over the past month or so...

http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif http://forums.ubi.com/images/smilies/10.gif http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif http://forums.ubi.com/images/smilies/88.gif

cmdrmoosicvs
09-22-2011, 06:16 PM
Just checked my bucket account Wern, seems ok, hope you get it figured out. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

cgkstealth
09-22-2011, 07:11 PM
Well I don't use photobucket so I can't say anything good or bad about it, but I do use servimg.com (free account with supplied email address) and tinypic.com (no account required) on a regular basis and I've never had any problems. Perhaps you could try one of those if you want to get some screenshots in for this month. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Wolferz
09-23-2011, 04:27 AM
Photobucket produced a pop up window for their EULA when I logged onto it this morning.
Try disabling your pop up blocker.

WernherVonTrapp
09-23-2011, 05:34 AM
I tried adding photobucket to my Pop-Up-Blocker's allowed list but that didn't work so I disabled the blocker altogether, still no luck. I might be wrong but I think I have it narrowed down to a JavaScript problem. All my security settins are adjusted to allow Javascript, but still, something appears to be amiss with my brower's ability to parse it, though I haven't had any problems with other Javascript websites.
10 years ago, I would've have this problem solved by now but lately, I can't seem to troubleshoot my way out of a paper bag. http://forums.ubi.com/images/smilies/compsmash.gif http://forums.ubi.com/images/smilies/bigtears.gif

WernherVonTrapp
09-23-2011, 01:00 PM
Eureka, I fixed it. I should've known. http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif After all else failed, I did a complete Virus Scan but nothing was detected. Not satisfied with the results, I DLed a free stand-alone Trojan/Adware scanner and conducted a full scan. It showed 1 Trojan and several Adware programs running. I removed those and restarted my PC. Still, I was unable to access Photobucket. I spent quite a bit of time convinced that it was either Photobucket's problem or, I still had some type of Virus/Trojan or other Malware infiltration. After running one more full Virus Scan (no infections detected) and without it fixing the photobucket issue, I was about ready to give up. Then, while I was doing something completely unrelated, the old lightbulb clicked on and I thought, "Routers can be compromised too". I went to my Network Router and reset it (turned it off and back on after 10 seconds). I then went to Photobucket and was immediately able to log on normally. Boy, what an adventure. http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif

Wolferz
09-23-2011, 06:37 PM
Happy to hear you got it fixed, Wernher.

Danged confusers. I trust you packed a lunch before your adventure. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif