PDA

View Full Version : settlers 7 wont start. sorry if this is a repeat post



masterdispatche
11-06-2010, 06:13 AM
hi guys i dont seem to be able to get my game to load at all. the installation goes fine and so do the updates but when i try to lauch i get a message saying "this application has failed to start because 1911.dll was not found. re-installing the application may fix this issue"

well ive tried several re-installs and each time the same issue. heres my system stuff and i will be eternally gratefull if someone can give me any help with this issue.

intel core 2 quad cpu 2.40ghz
3gb ram
ati radeon x1950 pro

ps all mt drivers are up to date.

thanks in advance

masterdispatche
11-06-2010, 06:13 AM
hi guys i dont seem to be able to get my game to load at all. the installation goes fine and so do the updates but when i try to lauch i get a message saying "this application has failed to start because 1911.dll was not found. re-installing the application may fix this issue"

well ive tried several re-installs and each time the same issue. heres my system stuff and i will be eternally gratefull if someone can give me any help with this issue.

intel core 2 quad cpu 2.40ghz
3gb ram
ati radeon x1950 pro

ps all mt drivers are up to date.

thanks in advance

masterdispatche
11-06-2010, 06:32 AM
me again. did some googling and found a fix for my problem, but this created a new one. i now get a simlar error message that the app failed to initialize properly (0xc000022).

please help me

vex2009
11-06-2010, 07:00 AM
serial keys please

masterdispatche
11-06-2010, 07:08 AM
sorry but im not posting my serial on here so that someone can steal it. all i want to know is whether my system can run this game

franpa9
11-06-2010, 11:34 PM
Tried updating your video drivers?

masterdispatche
11-07-2010, 02:47 AM
yep all up to date n still no joy. thanks for the suggestion tho guess i will just sell the bugger on ebay at this rate. honestly cant see why this wont even start up. hey ho will keep my fingers crossed for a solution.

masterdispatche
11-07-2010, 03:01 AM
yep all up to date n still no joy. just tried demo n that starts but cant get past profile setup grrr, continue button does nothing. guess this ones going on ebay

Bobbuk
11-07-2010, 03:39 AM
try deleting this folder after uninstalling the game....C:\Program Files (x86)\Ubisoft

BB_ScriptError
11-09-2010, 12:37 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by masterdispatche:
...but when i try to lauch i get a message saying "this application has failed to start because 1911.dll was not found. re-installing the application may fix this issue" </div></BLOCKQUOTE>This happens because you've installed a broken crack a while ago.

As suggested in the latest posting, deleting the Settlers installation directory manually and installing the original retail game will fix the issue.

In case a crack for other Ubisoft games was installed previously, e.g. one for Assassins Creed II, you'll need to do some more clean-up. Otherwise Settlers 7 will complain about missing Internet connectivity.

Btw: Your GFX card is on the lower end of the system requirement list. You won't be able to play with high details. The game will run fine with your CPU though.