PDA

View Full Version : Game's been crashing



RedSwirl
06-05-2005, 07:26 PM
Ever since I had to reinstall the game and download the newest patch (1.03) my game's been crashing pretty much at random.

First it started happening during Co-Op. I think it happened twice while I was in the main lobby chatting. Then once while in-game during the Train Station Mission. Then so far it's happened twice during Solo. Both times it was during the Bathhouse mission at around the same part right after I had EEV'd those ISDF guys' laptops and went downstairs to the lobby. Both times the game crashed around the time I was entering the lobby.

When it crashes I get the same message you get when any program crashes that says "SplinterCell3.exe has caused an error and needs to close" or something like that. I chose to send an error report once but I don't think that helped.

Anyway I can fix it?

Oh, and here are the specs and settings I'm working with (click to enlarge pictures):

Specs:
http://img64.echo.cx/img64/8872/config28fb.th.jpg (http://img64.echo.cx/img64/8872/config28fb.jpg)

Settings:
http://img178.echo.cx/img178/9664/settings1fp.th.jpg (http://img178.echo.cx/img178/9664/settings1fp.jpg)

On these specs and settings the game almost always runs perfectly smoothe and doesn't really slow down. From time to time the sound might fall out of sync but I don't think that has anything to do with the crashing.

RedSwirl
06-05-2005, 07:26 PM
Ever since I had to reinstall the game and download the newest patch (1.03) my game's been crashing pretty much at random.

First it started happening during Co-Op. I think it happened twice while I was in the main lobby chatting. Then once while in-game during the Train Station Mission. Then so far it's happened twice during Solo. Both times it was during the Bathhouse mission at around the same part right after I had EEV'd those ISDF guys' laptops and went downstairs to the lobby. Both times the game crashed around the time I was entering the lobby.

When it crashes I get the same message you get when any program crashes that says "SplinterCell3.exe has caused an error and needs to close" or something like that. I chose to send an error report once but I don't think that helped.

Anyway I can fix it?

Oh, and here are the specs and settings I'm working with (click to enlarge pictures):

Specs:
http://img64.echo.cx/img64/8872/config28fb.th.jpg (http://img64.echo.cx/img64/8872/config28fb.jpg)

Settings:
http://img178.echo.cx/img178/9664/settings1fp.th.jpg (http://img178.echo.cx/img178/9664/settings1fp.jpg)

On these specs and settings the game almost always runs perfectly smoothe and doesn't really slow down. From time to time the sound might fall out of sync but I don't think that has anything to do with the crashing.

indiesht
06-05-2005, 08:00 PM
Your CPU Frequency is too low to play and is possibly over-heating in-game. Thanks for the pictures, it helps a bit. Try getting more advanced cooling and re-arranging fans. Hell, even get a fan controller/temp monitor to keep track. Your system seems able to run it, except for your CPU, which is odd and may be causing a bottleneck for your graphics card aswell. If you're getting a Blue Screen of Death at random, it's most likely due to overheating of a number of components- my best guess is the processor. You're running on a laptop right? If yes, over-heating can be a problem. The game can be run on SOME laptops, but not all.

Best of luck.

RedSwirl
06-05-2005, 08:59 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by indiesht:
Your CPU Frequency is too low to play and is possibly over-heating in-game. Thanks for the pictures, it helps a bit. Try getting more advanced cooling and re-arranging fans. Hell, even get a fan controller/temp monitor to keep track. Your system seems able to run it, except for your CPU, which is odd and may be causing a bottleneck for your graphics card aswell. If you're getting a Blue Screen of Death at random, it's most likely due to overheating of a number of components- my best guess is the processor. You're running on a laptop right? If yes, over-heating can be a problem. The game can be run on SOME laptops, but not all.

Best of luck. </div></BLOCKQUOTE>

I hope that's not it.
But if it is I wouldn't understand why it started overheating now if I've been playing the game like this since it first came out back in March.

indiesht
06-05-2005, 09:36 PM
Well, it's summer now. Could that be a reason? :-P.

hubman01
06-07-2005, 09:43 PM
Holy cow you have just described my exact problem and the exact place in the game on the bath house when I see the ISDF men. My game crashes the exact way. I have the following specs on my system.
I am a techie and I keep my system completely upto date when it comes to Direct X and patches from Microsoft.

Windows XP Pro SP2
P4 2.8 Ghz Hyperthreaded
1.5 Gb Ram
80 Gb hard drive
Sound Blaster Audigy 2
ATI Radeon x800 (256 Mb version) -- just bought this card about two months ago.

Whisker_Biscuit
06-08-2005, 11:02 AM
this might help, might not... but from the looks of the 1st pic, you have ALOT of things running in your system tray.
Shut down everything that you can from there... (musicmatch, AOL, etc.) anything that isn't required to run the game. You should see a little better performace in game due to those programs eating memory just sitting there. Like I said, it might not fix your problem, but who knows...

hubman01
06-10-2005, 04:15 PM
Look this game worked perfectly till I had to reload the game so what is the deal here? I dont understand why the game crashes the same way everytime on the bathhouse level right after I see the IDSF.

ImportedSpy.CF
06-10-2005, 04:34 PM
my cpu is lower and runs high on high resulotion