PDA

View Full Version : Funny Video Sequences



jssi
06-02-2009, 05:34 PM
Ok so I do not know if this was already coverd but there are too many posts to go through and find out so let start off by saying sorry if this is a post already I didn't know.

The problem I am having is durring sequences like the beginning of a misison I get this sort of picture overlay effect that covers the sequence. For example at the beginning of the Shanghai mission while in the helicopter, the sequence starts off fine then suddenly it's like a screenshot was taken and then overlaps the rest of the sequence and its partially see through. This happens until the actual gameplay starts. Then it goes away. I tried setting the graphics to different settings and different resolutions and nothing helps it. It started doing this after I installed the 1.2 patch to the game. Since then I have defragmented the drive and re-installed the game. It only happens after the patch is installed.

My video card is a Geforce GTX 285 1GB. Could the video just be having issues with the patch to the game? Or is it something I am just going to have to deal with?

Themurder2k7
06-04-2009, 03:36 AM
I'm having the exact same problem, really strange. I'm gonna unstall the patch, probably don't need it anyway. Anyone know what this is?

I'm gonna copy what you said and make a new post, maybe someone knows what it is.

Ubi_Warder
06-04-2009, 11:15 AM
http://forums.ubi.com/eve/foru...4105331/m/3201082167 (http://forums.ubi.com/eve/forums/a/tpc/f/954105331/m/3201082167)

See if that helps