PDA

View Full Version : Patch Question



FallenHero24
12-02-2004, 08:59 PM
I installed the Far Cry Version 1.1 Patch and now when I try to join any server it says that the game versions do not match. Any idea on how I can fix this? Thanks.

FallenHero24
12-02-2004, 08:59 PM
I installed the Far Cry Version 1.1 Patch and now when I try to join any server it says that the game versions do not match. Any idea on how I can fix this? Thanks.

hazards32
12-03-2004, 02:42 AM
The latest patch is 1.3 and most servers will be running this .

It would be advisable to get a clean install of this by uninstalling 1.1/uninstalling farcry and then reinstalling it /install 1.3 patch.

There are still 1.1 servers in the list so maybe you could try those. They will probably be full of haxers as 1.1 is easy to cheat in so 1.3 is advisable for a fairer game.