PDA

View Full Version : Problem with Settlers 3



Midnight1984
12-17-2004, 08:11 AM
Hi,

I'm a very early version of Settlers 3 which contains certain bugs that make decent gameplay impossible (such as not being able to build an army at certain times). Other than these bugs, the game loads up fine on my XP Pro OS.

I tried downloading an update to the latest version (both manually and automatically through the program).

Every time I try running the game with the update installed, I get an error message saying 'Kernal32 call does not point into Kernal32.dll. Virus or incompatible Systemanalyzer detected! (#3000)'.

Any suggestions?

PS - I tried windows compatibility options since using the update with no luck.

andrewdodd13
12-17-2004, 08:27 AM
This has probably already been covered here. (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=7711057942&m=4841098032)

Midnight1984
12-19-2004, 05:41 AM
That worked great thanks.

It would be easier if Bluebyte put the XP patch on their official website. Just a thought.

pennyuk
12-19-2004, 06:15 AM
BB didnt write the xp patch thats why they wont publish it on their webpage http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif

Kotch2004
12-21-2004, 03:44 AM
Ok. ive done all this. and LAN play and Scenario Play is great. perfect infact. but i get a structered exeption when i try all 3 campains.

Any ideas?

pennyuk
12-22-2004, 06:56 AM
Which error do you get?

d3h4s
01-12-2005, 01:23 PM
I have the same problem with that structurred thingi ! but it's with all of the campaigns.. Online and offline.. Everytime i try starting og joining a game it shuts down.. Why ?!