PDA

View Full Version : Game freezing up when trying to play



The_Book_Keeper
04-06-2005, 04:23 PM
I was keeping my eye on a thread about this, but it must have gotten deleted or something, so i'm creating a new thread about it. basically, here's the deal:

when I start splintercell and get into the first level, like 2 minutes in, it starts to freeze up. I can alt+tab out of the game, and click it on the taskbar to get back in. it'll take a few seconds re-cache the SM3.0 shaders and within the next two minutes, it'll freeze back up again, and I have to do the same thing. This makes the game virtually unplayable. I bought the game two days ago now, and haven't been able to actually play it more than 5 minutes through because of this. and yes, i have downloaded the patch already. I check for and installed the patch before i even attempted to play the game the first time.

my specs:

BFG nvidia geforce 6800gt
amd64 3000+
1.5gb of ram
windows xp sp2

someone please help me!!! if the problem isn't resolved soon, i'm taking this back for a refund.

The_Book_Keeper
04-06-2005, 04:23 PM
I was keeping my eye on a thread about this, but it must have gotten deleted or something, so i'm creating a new thread about it. basically, here's the deal:

when I start splintercell and get into the first level, like 2 minutes in, it starts to freeze up. I can alt+tab out of the game, and click it on the taskbar to get back in. it'll take a few seconds re-cache the SM3.0 shaders and within the next two minutes, it'll freeze back up again, and I have to do the same thing. This makes the game virtually unplayable. I bought the game two days ago now, and haven't been able to actually play it more than 5 minutes through because of this. and yes, i have downloaded the patch already. I check for and installed the patch before i even attempted to play the game the first time.

my specs:

BFG nvidia geforce 6800gt
amd64 3000+
1.5gb of ram
windows xp sp2

someone please help me!!! if the problem isn't resolved soon, i'm taking this back for a refund.

ccso151
04-06-2005, 04:46 PM
Hey Brother, I have the exact same problem. As soon as I climb up onto the rocks and talk to Lambert the game always freezes there give or take a minute. Ive got a p4 3.0 and a 6600gt (Evga). I have not been able to find any help yet either...

The_Book_Keeper
04-06-2005, 05:49 PM
everyone that mentions their video card so far seems to have a geforce 6 family card. there must be some sort of problem with the game and that card. Ubisoft needs to fix this NOW!.

hazx_
04-06-2005, 06:51 PM
hey man i replied to the other thread too, i dont know where it went to.

I have the same problem as you guys, but it only seems to happen once i get online using coop. The game would just LOCK up, I cant alt tab, can windows key, my computer just locks up completely, this only happens with this game because i tried all my other games and no locking up, to get out of the game I have to hard reboot using the power button.

MY Specs are:

P4 2.8Ghz
768Mb RAM
6600GT(MSI)

but like you said above this only seems to be happening with the 6 series nvidia card http://forums.ubi.com/images/smilies/cry.gif

ccso151
04-06-2005, 07:01 PM
Guys try this..

1. Open up the Control Panel.
2. Click on the System Icon.
3. Click on the Advanced tab.
4. Under Startup and Recovery, click on the Settings button.
5. Under System startup, click on the Edit button.

This will open up a notepad which should have something similar to this:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)part ition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1) \WINDOWS="Microsoft Windows XP Professional" /fastdetect /noexecute=OptIn

6. Change the "/noexecute=Optin" switch to "/execute=Optin"
7. Reboot.

I got this off my cards site (Evga 6600gt). The game worked for an entire hour and then froze. May be a temp fix until Nvidia adresses the problem. Let me know if this worked for you guys. John

hazx_
04-06-2005, 10:42 PM
^^6600gt and 6'series nvidia users need this stickied

rkato
04-06-2005, 11:10 PM
Try using older drivers.

I've got a 6800GTOC, and I had a stuttering problem that turned out to be caused by the 70.00+ versions of drivers. Someone else on the forum had a freezing problem too though he described it differently, he benefitted from dropping drivers versions if I recall.

samfisher1970
04-07-2005, 07:18 AM
SAME HERE - MSI 6600GT - LATEST DRIVERS - FIRST MAP LOCKS UP WITHIN 3 MINS - WINXP FULLY UPDATED - SOUNDS LIKE ANOTHER LOVELY NVIDIA DRIVER SUCKASS AGAIN..I REALLY WANT NVIDIA TO BE GOOD TO KEEP COMPETITION UP BUT MAN THEY HAVE THE WORST DRIVER SET PROBLEMS I HAVE EVER HAD..

Melpo
04-07-2005, 07:23 AM
CAPS LOCK IS FUN!

But seriously, I've been using a 6800 Ultra, and aside from the fact that my CPU is overheating because I f'ed with the airflow by installing a new power supply, I have not been having any other problems with the game. No stuttering, no freezing, nothing. I'm using 7x.xx drivers too.

habenero2002
04-07-2005, 12:17 PM
That's odd i have a P4 3.0 on an Intel 875 chipset running a xfx geforce 6600 GT agp with nvidia's official whql driver 71.84. The game runs great on my computer.

hazx_
04-07-2005, 04:12 PM
does it lock up in coop for you? thats what it does for me

samfisher1970
04-07-2005, 04:49 PM
SOLVED - I d-loaded the leaked beta 76.41 drivers from tekbunker and WOW , all freezes and lockups went by-by..runs like a dream now.

msi 6600GT - agp version

hazx_
04-07-2005, 04:53 PM
linkage?

PS- I have the identical card as you do MSI 6600GT APG, so I hope this solvers my problem http://forums.ubi.com/images/smilies/cry.gif

BARRYEATON47
04-07-2005, 06:40 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by The_Book_Keeper:
everyone that mentions their video card so far seems to have a geforce 6 family card. there must be some sort of problem with the game and that card. Ubisoft needs to fix this NOW!. <HR></BLOCKQUOTE>

BARRYEATON47
04-07-2005, 06:43 PM
i am having same lock-up problem. single-player. must cold boot to get computer back. every 5 minutes. have nvidia 5700le oc gpu. msi neo2 plat mobo/2 gig ram/athlon 3800 cpu/xp pro. ridiculous. come on ubisoft.

samfisher1970
04-08-2005, 12:16 PM
Sorry about that, find the leaked beat drivers on www.tekbunker.com (http://www.tekbunker.com)

It solved the freeze up problem for me and runs so good now.. A real shame when you have to run a game w/ illegal drivers from websites and the manuf. won't even admit to the problems much less give fixes.. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Getritch
04-08-2005, 02:29 PM
I had the exact same problem up until yesterday. I couldn't get past the first few minutes of the first level before the game freezed. I solved this issue by updating my soundcard drivers and now the game runs to perfection. I was playing the game for ages last night and again today and not once did the game freeze.

I've noticed people advising against the 71.84 Nvidia drivers but they're not causing me any problems although I'm using an FX5600 Ultra. I updated my drivers at www.drivershq.com (http://www.drivershq.com).