PDA

View Full Version : Unable to install Hawx on Vista (32bit/64bit)



wizard13gr
03-30-2009, 03:44 AM
I just got HAWX (retail version) and I am not able to install it. I am inserting the DVD, autorun pops up, and I press Install. Nothing happens. I tired to run setup.exe and the message I am getting is that setup.exe is not compatible with my version of windows, so I need to try with the correct one (32bit or 64bit)

The point is, that I am getting the same error on both Vista 32Ultimate and 64Ultimate... I tried to run setup with compatibility to XP. Nothing changed.

I have all the latest drivers installed. My system is displayed on the image (except soft versions) http://users.forthnet.gr/ath/ggeo/sig.gif .

Cirap
03-30-2009, 06:59 AM
try loggin in as administrator, or disable UAC


It installed fine for me (Vista x64), without any special settings

wizard13gr
03-30-2009, 07:17 AM
Thanx for the reply Cirap.

Unfortunately, UAC is disabled by default in my setups (first thing after install...) and even though my account is an admin, I also tried the "Run as admin..." method.

wizard13gr
03-31-2009, 01:21 AM
Ok, found the problem.
A corrupted DVD http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Now I have to send it back to Play.com and wait for a new one...

Got it from a friend who also has is, and plays fine!