PDA

View Full Version : Cant play Campaign



WookieeFart
04-04-2006, 06:51 PM
It's bad enough i cant remap my jystick and cant fly for beans online. But I can't even play the first missio. It just shows me the flight field and I hear the plane flying. Then I crash it... But I never actually see the plane. All I see is the field and the support crew running around like a bunch of BF2 n00bs.

Pat8482
04-04-2006, 11:31 PM
I have the same problem any one have an answer?

tigermelon1
04-05-2006, 11:41 AM
Had the same problem myself.

Make sure your throttle is all the way back.

Daft I know but at some times the program seems to continue when you go to the cut scenes ( such as fighters engaging before you do at rabaul ) and if throttle on full the plane takes off before the cut scene shows you parked on runway.

Hehehe http://forums.ubi.com/images/smilies/35.gif http://forums.ubi.com/images/smilies/35.gif It worked for me anyways. Hope it works for you too http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

WookieeFart
04-05-2006, 12:13 PM
I just tried... it didn't work. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif What is this patch suppose to fix and when is it supposed to be out. I hate buying a brand new game I can't even play.

Pat8482
04-05-2006, 12:57 PM
No Such Luck Too. This Is Driving Me Insane!