PDA

View Full Version : Patch 1.35



husker37
04-02-2007, 01:05 PM
I apologize for asking a question that I am sure has been asked before, but as the Search function is still not working....

I just purchased GRAW today. Is the 1.35 patch the only one required? Does it include all the MP Map packs? Or, do you install the latest map pack (1.30?), then the 1.35 patch?

Thank you.

husker37
04-02-2007, 01:05 PM
I apologize for asking a question that I am sure has been asked before, but as the Search function is still not working....

I just purchased GRAW today. Is the 1.35 patch the only one required? Does it include all the MP Map packs? Or, do you install the latest map pack (1.30?), then the 1.35 patch?

Thank you.

Dustuna
04-02-2007, 01:11 PM
Welcome in the GRAW club http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

You only need 1.35 and it includes the map pack.

If in doubt look at the file sizes if the newest file is the largest then its proberly the only one you need

ColinCJ
04-02-2007, 01:12 PM
Thanks Datsuna.
Link.
http://patches.ubi.com/ghost_recon_advanced_warfighter/