PDA

View Full Version : patches



blackshadoww
01-15-2010, 04:20 PM
Just ordered sh4.
What patches do I now need to get up and running.

blackshadow

Yooperbacker
01-15-2010, 05:55 PM
Hello blackshadow,

Welcome to the SH4 Forum.

If you are getting Silent Hunter Wolves of the Pacific you will need to get patch 1.4 only. All the other previous patches are in patch 1.4.

If you are getting Silent Hunter U-boat Mission you do not need any patches. The U-boat mission is version 1.5.

Information about the 1.4 patch is here. (http://forums.ubi.com/eve/forums/a/tpc/f/2881085392/m/1901093545)

blackshadoww
01-15-2010, 08:59 PM
thank you that's exactly what I needed to know.
chuck