PDA

View Full Version : U-boats, manuall TDC could someone help ?



Candymancan21
06-09-2009, 07:30 AM
I got the manual TDC down on the normal game its easy, but for some reason it seems alot diff on the U-boats. I cant seem to enter the speed of the ships when im looking through the periscope. I got the range and the angel of the bow but when i click on speed i cant change it. How do you change the speed of the ship ? Tried clicking on every inch of the thing.


http://img.photobucket.com/albums/v466/Candymancan/sub.jpg

captgeo
06-09-2009, 08:15 AM
Most players here just play the American side, but here is a link to a Subsim site on that topic.

http://www.subsim.com/radioroo...wthread.php?t=151011 (http://www.subsim.com/radioroom/showthread.php?t=151011)

Let me know how you made out.

Captgeo

Candymancan21
06-09-2009, 11:45 AM
Yea the speed setting doesnt work, the thread says the same thing. Uboat missions are bugged i guess. I reset the save like 40 times and missed my torps on that ship every single time. Oh well cant belive how terribly made these games are. Aparently anything you input in the TDC while using the periscope doesnt work. You have to turn on map contacts and go to the map and enter the information there, but even then it still doesnt work


Back to the regular game i guess....

captgeo
06-09-2009, 12:16 PM
This is one of the reason's that I use the auto system. I really wish it worked, but maybe next time.(SH5)

RockinRobbins
06-09-2009, 04:14 PM
Don't do it from the periscope. Go to the attack map and all your TDC controls are there. They work great.

Candymancan21
06-09-2009, 05:11 PM
Yea i tried that but i still seem to miss, either it misses by a little in the back of the ship or its to far in front, and i got the measurements perfect i think anyway,

The ship was 61 degree's on my left, and 330Gyroangle, going 5 knots, at 3000yards out. I tried changing the speed and angles a little but they still seem to miss the ship at the end of it.

Candymancan21
06-09-2009, 05:20 PM
Here look at these pics. I got all the numbers right i think so why are my torps always to far behind ?

http://img.photobucket.com/albums/v466/Candymancan/sub1.jpg

http://img.photobucket.com/albums/v466/Candymancan/sub2.jpg

http://img.photobucket.com/albums/v466/Candymancan/sub4.jpg

http://img.photobucket.com/albums/v466/Candymancan/sub5.jpg

http://img.photobucket.com/albums/v466/Candymancan/sub6.jpg

http://img.photobucket.com/albums/v466/Candymancan/sub3.jpg

gadflyjs
06-14-2009, 08:11 PM
I am new to SH4 u-boat mission, but play alot SH3. I found that you have to take two set of distance and AOB in order to get the speed. Hope this help.

NWMasterdam
06-15-2009, 06:42 AM
Hi there, according to the screens of the WO - Attack Map it seems you entered the wrong AOB. Its the same as your periscope bearing which is not correct.
The AOB should be (as taken from your periscope screenshot) about 50 degrees starboard.
It will also matter a lot that you enter the range as accurately as possible; slowly adjust the range dial untill the projected torpedo course will be on the line of the ships path.

And finally, if you set the torpedo speed on slow (as in the screenshot) you will have to fire a lot sooner - I prefer fast speed wherever possible.

Edit: regarding speed input in TDC:
- determine range to target
- determine AOB
- click the stopwatch and let it run for 30 seconds - click stopwatch again and it should give you a good speed measurement. If the speed seems way off, measure range again, adjust AOB a bit and run stopwatch again. - 15 seconds can be enough, but then your range and aob input should be near perfect (dont forget to tick the checkmark after every input to send the data to the TDC).

Well hope this helps - now go give 'm hell!