PDA

View Full Version : Struggling



B0l0ks
02-17-2008, 11:47 AM
Hi Guys.

Im trying to play splinter cell1 and pandora tommorow.

But splinter cell 1 runs like in slow mo.
And pandora tommorow is like hooking the whole time.

I run a 7600 dt with a 4400+ dual core chip and 2 gigs of ram.

I dont know what could cause it cause if tried downgrading my grf drivers and that doesnt help.

B0l0ks
02-17-2008, 11:47 AM
Hi Guys.

Im trying to play splinter cell1 and pandora tommorow.

But splinter cell 1 runs like in slow mo.
And pandora tommorow is like hooking the whole time.

I run a 7600 dt with a 4400+ dual core chip and 2 gigs of ram.

I dont know what could cause it cause if tried downgrading my grf drivers and that doesnt help.

Warrior0fLight
02-17-2008, 12:41 PM
There have been issues with dual/quad core cpu's and these games, IIRC.

Try going into the bios and disabling one of the cores, then running the game OR find out how to set the processor affinity (search the net for it) such that the program runs in exclusive mode.

I think what's happening is that the OS is running other apps/etc on one core while you're trying to play the game, bogging it down since it's not designed for that.

B0l0ks
02-17-2008, 11:18 PM
Tx alot.

Setting the affinity for Splinter cell 1 help.

But not for Pandora.

Can u maybe tell me where to set it in the bios settings to single core so that I can test pandora.

I googlesd it but they dont give me a straight forward awnser.

Ill apreciate it alot.

Warrior0fLight
02-18-2008, 01:02 PM
It's next to impossible to tell you, as it depends on the brand/bios you have on your motherboard.

Generally you enter the BIOS/CMOS during the boot process by tapping the DEL, ESC, F2 or F10/12 keys (on rare occasions ctrl+alt+esc).

Once in the BIOS, look for your CPU settings, often under "advanced configuration" or something similar. You should find an entry that lets you set the # of processors or something like "CPU 1", "CPU 2" with an "Enable/Disable" selection next to each.