PDA

View Full Version : My GRAW has died!!!



deekdst
09-18-2007, 01:43 AM
GWAR was working really well, until I installed a map i needed. The download worked fine, but I saw another map I needed (defend the alamo), I thought I'd download that, too, before restarting the game. For some unknown reason, the download didn't even start, then died.

Now, whenever I start the game, I get an error message > "Crash in application version: grpcrc1.35

Archive::checked_read() Attempt to read past end of archive 'custom_levels\defend_the_alamo.bundle'

I uninstalled the game completely, to see if it sorted it out, and it was working fine, until I went to multiplayer and realised I needed to download the 1.35 patch again.

I did this and then the error message came back!!! I've tried downloading the map bundle and putting it in both the 'bundles' and 'custom_levels' folders, but neither has worked!

I feel like a small piece of me has died! > Please help!!!

ColinCJ
09-18-2007, 02:08 AM
This looks like a bad uninstall.

After uninstall use a programme called cc cleaner to clean up after.

Also leave the game in stock mod for a while make sure its ok before installing any mods.

Check with the mod maker too make sure there are no issues with it.

deekdst
09-18-2007, 02:48 AM
I uninstalled from the disk, itself.

I'll have a bash at removing it (and the patch) through control pannel and see what happens...

deekdst
09-18-2007, 03:16 AM
GRRRRR

uninstalled the game and the patch, told it to delete everything, used CCleaner to clean up the registry and everything else and still getting the same problem> original game's fine, but when the 1.35 patch's installed, the game won't load and still gives the alamo error message (above)!

ColinCJ
09-18-2007, 04:11 AM
Hi I have done a bit of research on this and came up with this post it seems the map is a bad one to use looking at the feedback.
http://www.ghostrecon.net/forums/index.php?showtopic=39580&hl=Alamo

deekdst
09-18-2007, 04:24 AM
I went into the registry itself (after the uninstalls) and deleted everything graw-related that I could find, but I'm still getting the same message. There must be something in there that's referring to the map, even though it didn't even download.
I've now tried several uninstalls/reinstalls but can't get the game to load, after i install the v1.35 patch.
Does anyone know where the instruction to load the dodgy alamo map might be?

ColinCJ
09-18-2007, 05:23 AM
MOD TITLE : OGR Coop : DEFEND_The_Alamo
VERSION : 1.0
CREATOR : Duck4cover
E-MAIL : Duck4cover@blueyonder.co.uk
WEBSITE : None
CREDITS :


MOD TYPE : / MISSIONS / MAPS /

INSTALLATION : Delete any previous version of this map first & then Unzip these files into the custom_levels folder

DESCRIPTION : This is a DEFEND map, Ive scripted spawns for a 20 minute max game.
There are enemy helicopter insertions, many moving vehicles and lots of enemies to take out
This map is for minimum of 4 players of all types

KNOWN ISSUES : 1. From round two The CH47 will stay at the extraction point from the begining of the game ??? (only play 1 round per map)

2. Map is designed for you to stay local to spawning area, if you go walking around outside minimap area
you can walk of edge of map !!!

REQUIREMENTS : GRAW 1.30



Readme file version 1.0
www.GhostRecon.net (http://www.GhostRecon.net)

http://www.ghostaholic.com/page-id-1147.html

deekdst
09-20-2007, 11:18 AM
Still not managed to fix my GRAW...been dead for days now! :-(