PDA

View Full Version : Speaker feedback makes my ears bleed!



bazzzzzzzzzzzzz
05-25-2006, 12:10 PM
I have Logitech-z5500 speakers, audigy 2 nx soundcard, A8R32 MV deluxe motherboard and radeon 1900xtx. Recently built rig.

On several occasions while playing Far Cry there's been extremely loud feedback/screeching noise then the speakers go dead. I'm convinced some damge has been caused somewhere. The noise is indescribable. Really loud and high pitched. I quit the game then go back into it and the speakers are fine but then I get the feedback again.

Do any of you gurus have any ideas? You're help will be greatly appreciated

bazzzzzzzzzzzzz
05-25-2006, 12:10 PM
I have Logitech-z5500 speakers, audigy 2 nx soundcard, A8R32 MV deluxe motherboard and radeon 1900xtx. Recently built rig.

On several occasions while playing Far Cry there's been extremely loud feedback/screeching noise then the speakers go dead. I'm convinced some damge has been caused somewhere. The noise is indescribable. Really loud and high pitched. I quit the game then go back into it and the speakers are fine but then I get the feedback again.

Do any of you gurus have any ideas? You're help will be greatly appreciated

Richie_B43
05-26-2006, 03:45 AM
Try setting the Hardware Acceleration slider in Advanced Audio Properties / Performance back one notch (from Full to Standard Acceleration) to see if that helps ... it worked for the Audigy 2 LS card.

Richie.

pakmanis
05-26-2006, 05:55 AM
You might wnat to check out the nforcershq (http://www.nforcershq.com/forum/) audio and Asus forums for other possible solutions too.

bazzzzzzzzzzzzz
06-05-2006, 11:29 AM
Thanks
I went into dxdiag and put the slider back one notch to standard acceleration.No more problems

Richie_B43
06-05-2006, 06:20 PM
Glad it worked for you ... and thank you for letting us know that it did. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Richie.