PDA

View Full Version : Problems with game freezing or crashing during 2 vs 2 in Skirmish



Silentmaj
11-06-2008, 11:02 AM
Had this happen twice last night. Is it an issue for anyone else. Great battles when we made it all the way through.

Silentmaj
11-06-2008, 11:02 AM
Had this happen twice last night. Is it an issue for anyone else. Great battles when we made it all the way through.

patrickastan
11-06-2008, 01:01 PM
Bump....this happened to me as well. Is there some sort of caching error that's causing the game to completely meltdown? I had this problem with madden as well until they patched it. Hopefully ubi is aware of this issue and is making moves to correct it.

ChunkyPython
11-06-2008, 01:06 PM
Yep, this mode is very laggy, like it freezes about once every 5 seconds or so and in 90% of games today. Units will move then just STOP or pause for about a second!

Anyone else confirm and Ubi cannot you look into this issue.

Thanks,

Silentmaj
11-06-2008, 03:49 PM
Good to hear there are others. I won't have the disc replaced then.

Silentmaj
11-07-2008, 03:45 AM
Thanks Dev Team. Good to know that you guys care and looking into this.

PositronicBrain
11-10-2008, 07:45 PM
Silentmaj, is it happening on specific maps or all maps? Do you have the Xbox 360 version or the PS3 version? Does it happens to you on the ToW as well?

If you are on Xbox 360, could you run the network diagnostic and tell me if your NAT is strict or open?

Any additional informations you could give us is usefull.

You can PM me with details.

Thanks!

Platinum_Fire
11-10-2008, 11:27 PM
I've had this happen twice for me (360 ToW), once yesterday (don't remember the map), and once today a couple hours ago on Ft. Campbell (conquest as Russia). My NAT settings are open, my router uses DD-WRT and I have never had any connection issues.

ChunkyPython
11-11-2008, 03:16 AM
I have a PS3 and this happens about 20% of the time. No paticular map and is very bad at the start of the game when it does happen.

This also happens in all of the online multiplayer, modes not just skirmish.

I have also noticed that when someone quits it will hang for about a minute then start again.

Just tonight at about the end of the match the game hung for about 3 minutes then started back again, but all of the players were out of the lobby except myself. My PS3 settings are open in a DMZ using fiber 20mg up 20meg down.

Silentmaj
11-11-2008, 06:51 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by PositronicBrain:
Silentmaj, is it happening on specific maps or all maps? Do you have the Xbox 360 version or the PS3 version? Does it happens to you on the ToW as well?

If you are on Xbox 360, could you run the network diagnostic and tell me if your NAT is strict or open?

Any additional informations you could give us is usefull.

You can PM me with details.

Thanks! </div></BLOCKQUOTE>

Sorry, been away for a few days, will post here as it's faster (could not figure out how to PM you http://forums.ubi.com/images/smilies/shady.gif).

1. I have the XBOX360.
2. It is spermatic on various maps.
3. Happened twice yesterday on 1vs1 Springfield map in TOW
4. 360 Network diagnostic reads Open.

Additional:
" During yesterdays match it froze just after the second player joined the lobby. The screen read gathering information then froze.
" During two separate battles on the Springfield map (1vs1) the screen froze, but play continued after a few seconds, and we completed the battle.
" I'm using Verizon FIOS service with a 15mbps up and down.