PDA

View Full Version : Splinter Cell: Chaos Theory PC graphical bug.



Cerberus_e
07-08-2008, 03:11 PM
I'm having an extremely annoying graphical error on the PC version of this game.
My PC:
nVidia Geforce 6600GT
Intel pIV 2.6 ghz
1024 MB RAM.

The error is on the second level of the game:
http://img511.imageshack.us/img511/2079/scctbugty2.th.jpg (http://img511.imageshack.us/my.php?image=scctbugty2.jpg)

As you can see, the skybox (sky & sea) is missing, and the railing looks really weird because of that. However, when walking around and looking from a specific angle, the skybox appears as normal (and the white pixelated border around the railing is gone).

I don't know if this problem exists elsewhere in the game, because it's my first time through this game (and I hope to get this bug fixed before I continue playing), but the first level looked completely normal.
Lowering my graphics settings doesn't help, I tried both SM 1.1 and 3.0, and the game is patched to version 1.5.

Boobisphere
07-08-2008, 03:19 PM
I'm pretty sure that was determined to be a driver issue.

Do some more searching around the forum. I know there are multiple threads about it but i don't know what solutions were determined to work best.

Cerberus_e
07-08-2008, 03:32 PM
I did search first of course, but I probably used the wrong terms, there are 1001 ways to describe this problem.

Boobisphere
07-08-2008, 09:24 PM
apparently the search function doesn't work. I'm not surprised really as almost everything associated with ubisoft is bugged somehow.

Cerberus_e
07-09-2008, 06:35 AM
With Google I can't find anything either. Not even when using site:forums.ubi.com. And now? Do you remember anything? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Boobisphere
07-09-2008, 08:56 AM
Sorry, i have always had ATI cards so i never had this problem myself. However, the fact that i have done quite a bit of technical support on this forum i have seen that problem a few times in the past and remember it being a driver issue. Basically the new drivers for the nVidia card are not compatible with the game. Same goes for the MP version of the game, the lighting is broken so half of the lights don't show up on the screen, particularly the merc flashlight.

Cerberus_e
07-09-2008, 12:29 PM
Actually, the latest nVidia drivers fixed the problem. Thanks.

There were probably a few bad drivers after the release of Chaos theory, which have been fixed by now.

Boobisphere
07-09-2008, 02:16 PM
Originally posted by Cerberus_e:
Actually, the latest nVidia drivers fixed the problem. Thanks.

There were probably a few bad drivers after the release of Chaos theory, which have been fixed by now.

Well that is good, i'm glad you have gotten that problem solved. Now your next problem is ganna be falling off the zipline on the new york penthouse level.

Cerberus_e
07-17-2008, 12:44 PM
Well I finished the game and haven't encountered any other bug, so I wouldn't kow why you thought that http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Boobisphere
07-17-2008, 03:47 PM
Originally posted by Cerberus_e:
Well I finished the game and haven't encountered any other bug, so I wouldn't kow why you thought that http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

There are a couple more bugs in the game that were never addressed by ubi. Lucky you didn't have them.

one (http://forums.ubi.com/eve/forums/a/tpc/f/3651075192/m/6921007376)

two (http://forums.ubi.com/eve/forums/a/tpc/f/3651075192/m/1351006866)

Cerberus_e
07-19-2008, 01:40 PM
Well now that you mention it, I did have something weird in the bank robbery level. The guy I interrogated talked about exiting the server room via a vent. I could turn off the rotation of the vent with a computer, but didn't find how to enter it. It was on the ceiling of that room.