PDA

View Full Version : Are your notifications switched on?



VikingGrandad
01-29-2007, 05:33 PM
Have any of you had problems receiving notification of new PM's?

It's possible that your PM (Private Messaging) notification settings have changed since the forum crash, and could now be set to 'off' (I only noticed by chance that mine were not activated). Obviously, if your PM notifications are not switched on then you won't get a message if someone sends you a PM.

How to check your settings

Click on the 'Go' menu in the top left of the forum pages, choose 'Personal zone' then 'Private Messaging':

http://i27.photobucket.com/albums/c188/VikingG/notifications0.gif

This will take you to your own Private Messaging page.

Now check your notification status (next to the flag icon in the top right of the page):

http://i27.photobucket.com/albums/c188/VikingG/notifications1.gif

If it's set to 'Off', then click the flag icon to check your settings:

http://i27.photobucket.com/albums/c188/VikingG/notifications2.gif

Make sure you have the required settings switched on (e.g. those shown above).

Don't forget to click the 'Change Notifications' button.


Let me know if you're having problems.

VikingGrandad
01-29-2007, 05:33 PM
Have any of you had problems receiving notification of new PM's?

It's possible that your PM (Private Messaging) notification settings have changed since the forum crash, and could now be set to 'off' (I only noticed by chance that mine were not activated). Obviously, if your PM notifications are not switched on then you won't get a message if someone sends you a PM.

How to check your settings

Click on the 'Go' menu in the top left of the forum pages, choose 'Personal zone' then 'Private Messaging':

http://i27.photobucket.com/albums/c188/VikingG/notifications0.gif

This will take you to your own Private Messaging page.

Now check your notification status (next to the flag icon in the top right of the page):

http://i27.photobucket.com/albums/c188/VikingG/notifications1.gif

If it's set to 'Off', then click the flag icon to check your settings:

http://i27.photobucket.com/albums/c188/VikingG/notifications2.gif

Make sure you have the required settings switched on (e.g. those shown above).

Don't forget to click the 'Change Notifications' button.


Let me know if you're having problems.

VikingGrandad
01-30-2007, 11:31 AM
Shameless BUMP! (better than making it another sticky! http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif)