PDA

View Full Version : graphics problem



rhettburns
11-10-2004, 05:33 PM
Just installed game for first time. I let far cry auto detect best video settings.

When I started a new game all I saw was a hazey blue and could barely make out anything. So I dropped the settings to the lowest possible values and I was able to see everything except for the ground or water, it is not rendered at all but everything else is. So I have no idea what is causing this. I have not installed any patches yet.

My system specs are:

P4 2.4A
1.5 GB Kingston HyperX RAM
Leadtek Gforce 5700Ultra 128MB (GDDR3)
Windows XP home
DirectX 9C

rhettburns
11-10-2004, 05:33 PM
Just installed game for first time. I let far cry auto detect best video settings.

When I started a new game all I saw was a hazey blue and could barely make out anything. So I dropped the settings to the lowest possible values and I was able to see everything except for the ground or water, it is not rendered at all but everything else is. So I have no idea what is causing this. I have not installed any patches yet.

My system specs are:

P4 2.4A
1.5 GB Kingston HyperX RAM
Leadtek Gforce 5700Ultra 128MB (GDDR3)
Windows XP home
DirectX 9C

fabulouscoops
11-10-2004, 05:49 PM
1. Install the 1.3 patch. See if it's fixed.
2. Nvidia cards give the blue textures sometimes try running in OpenGL mode.

If that does not fix it come back and ask again.

rhettburns
11-10-2004, 05:52 PM
how do I switch it to run in openGL?

hazards32
11-10-2004, 06:23 PM
Do not worry about opengl, get the patch.

igorlipov
12-13-2004, 03:34 AM
I have the same problem with Leadtek Gforce 5900fx card. Please let me know if any progress.
Thanks